Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

macro media flash player


  • Please log in to reply
3 replies to this topic

#1 atila

atila

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:56 AM

Posted 15 August 2005 - 12:26 PM

i format recently my laptop, put back spybot and spyblasters... and now i cant access any more to any web site who need macromedia flsh player.

i did dowload it, but look like if it s not recognised!!! always asking me to redownload ot but without any success to access some website.

should i format again!!!!!
please, dont say so!!!

BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:07:56 AM

Posted 15 August 2005 - 01:49 PM

Do you get any error messages when this happens, and if so, precisely what are they?
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#3 atila

atila
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:56 AM

Posted 15 August 2005 - 01:59 PM

for exemple of i try to go on this website

http://www.brest-metropole-tourisme.fr/ and then press entrez, i arrived to a page with an empty frame and a small white square with a red cross in.

and this one
http://www.safestartup.org/
and then going on the take the tour or eather checking if i have the right one, i have the same empty frame with the little white square on the top left with a red cross in.

and that's the same with all kind of web site who required macro flash..

I really don't want to format it!!!!! just done it a month ago!!!!

Thanks
A.

#4 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:06:56 AM

Posted 15 August 2005 - 03:04 PM

I'm going to assume when you say "spyblasters", you are talking about Spywareblaster.
If so, open Spywareblaster
On the left, click Tools
At the top, click the Flash Killer tab
Make sure the box, at the bottom, that says Disable and block Macromedia Flash in Internet Explorer, is not checked

If it is, this will disable Flash.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users