Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ROOT\LEGACY_ZNXNHJVDBTK\


  • Please log in to reply
No replies to this topic

#1 snowyman

snowyman

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:07:39 PM

Posted 17 December 2009 - 05:46 AM

ROOT\LEGACY_ZNXNHJVDBTK\ 0000

Have been having some problems starting XP due to missing Device PfModNT. A common problem hopefully resolved.

But I found this device:

ROOT\LEGACY_ZNXNHJVDBTK\ 0000

Device type: Non-Plug and Play Drivers
Status:
This device is not present, is not working properly, or does not have all its drivers installed. (Code 24)

I couldn't find any reference to this device but the ZNX bit suggests a zlob trojan.

Do you think I am currently infected or is it possible this is benign and left over from some recently detected and removed trojans?

I regularly run
SuperAntiSpyware, Malwarebites, Dr Web and Avira AntiVir.

Thanks in advance for your consideration

Edited by snowyman, 17 December 2009 - 05:47 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users