Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Flash player problem


  • Please log in to reply
9 replies to this topic

#1 BobLoblaw

BobLoblaw

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:11:27 PM

Posted 17 December 2009 - 03:43 AM

Currently running Windows Vista w/ Service Pack 1

A few months ago I encountered a problem with Firefox 2.0 and flash items. Whenever I tried to pause or mute a stream on justin.tv and a couple other sites nothing happened. Most other sites however, such as ustream.tv, work perfectly fine. I tried uninstalling and reinstalling with no success. After about a month it fixed itself but now it's happening again. What's strange is I have no problems when using chrome. The settings even transfer over to firefox. For example, if I lower or mute the volume in chrome, when I go back to firefox, the volume is lowered or muted like it was in chrome. I'm completely out of ideas.

BC AdBot (Login to Remove)

 


#2 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:11:27 PM

Posted 17 December 2009 - 06:07 AM

Seems more like a Firefox problem than a Flash ptoblem. You may want to tinker around with Firefox addons. Adobe released a new version of Flash last week so make sure you have that first.

#3 doinmeedin

doinmeedin

  • Members
  • 455 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:05:27 AM

Posted 17 December 2009 - 06:09 AM

Try creating a new profile in FF here use this link, and see if it helps ! http://kb.mozillazine.org/Creating_a_new_F...file_on_Windows

If life is not an option then why are we not given the option in the first place !


#4 BobLoblaw

BobLoblaw
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:11:27 PM

Posted 17 December 2009 - 02:38 PM

Seems more like a Firefox problem than a Flash ptoblem. You may want to tinker around with Firefox addons. Adobe released a new version of Flash last week so make sure you have that first.

I updated flash through IE with the Active X Plugin and downloaded the latest flash install, but I still have the problem. I also disabled Ad-block and NoScript but it makes the problem worse. When they are disabled the option to mute or pause on justin.tv doesn't even show up.

The problem was still there when I created a new profile. :thumbsup:

#5 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:27 PM

Posted 17 December 2009 - 02:59 PM

Any particular reason you are running an older vers. of FF?

#6 BobLoblaw

BobLoblaw
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:11:27 PM

Posted 17 December 2009 - 03:40 PM

I used 3.0 for a couple months when it first came out but I didn't like it. It always used to freeze and was a memory hog. I'll probably just try installing it again and see if it has changed. Can I copy my profile folder and use it with 3.0 or will it transfer my settings automatically?

#7 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:27 PM

Posted 17 December 2009 - 04:46 PM

You can try just updating it through Help > Check for Updates.... It should keep you current profile intact.

Current vers. is 3.5.6

#8 BobLoblaw

BobLoblaw
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:11:27 PM

Posted 18 December 2009 - 12:20 AM

Updating to 3.5 seems to have fixed the problem and it also kept my profile intact. :thumbsup: Thanks for the help.

#9 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:27 PM

Posted 18 December 2009 - 10:35 AM

Your :thumbsup:

#10 doinmeedin

doinmeedin

  • Members
  • 455 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:05:27 AM

Posted 19 December 2009 - 07:45 AM

Glad to hear your sorted ! :thumbsup:

If life is not an option then why are we not given the option in the first place !





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users