Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

WINCE 6.0 operating system


  • Please log in to reply
No replies to this topic

#1 gladysmoore1

gladysmoore1

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:54 AM

Posted 16 December 2009 - 08:56 PM

I purchased a New EPC mini 7" netbook and when I plugged it in it said "loading device drivers" and after about 10 or 15 minutes the screen goes black. It will not boot up. I have hit the reset button several times, I have taken the battery out for a few minutes and put it back in for a hard reset, and I have hit the F2 key, hit the enter key, and still nothing. Any suggestions? It is a "cheap" Chinese laptop evidentally and I can't afford to ship it back to China. Please help. Thanks :huh:

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users