Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem with HelpAssistant folder and browser redirect


  • Please log in to reply
No replies to this topic

#1 sreev

sreev

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:35 AM

Posted 16 December 2009 - 01:38 AM

Hello Everyone,
I am new member. I am having lot of problems with my laptop from past 15 days. i tried to resolve this but couldn't succeed. I am posting here in hope of getting some help.
There is a folder or user account [which is not visible in user accounts applet in control panel] called "HelpAssistant". It got created God knows how. Whenever i try to delete it. It pops up again after restarting my system for second time. Due to this account my system hangs up on me after 10 mins. I have spybot, Norton Anti virus and even ran HijackThis... but couldn't find anything particular.
From yesterday i am also seeing something else called browser redirect. When i try to open gmail in google it is taking me to completely different website which looks like some kinda virus. But couldn't find any through scan.
Please help me with this problem.

Thanks

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users