Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No sound with MAGIX Audio cleaning Lab


  • Please log in to reply
3 replies to this topic

#1 Bridgewarden

Bridgewarden

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:21 PM

Posted 15 December 2009 - 12:32 PM

I have been using Magix Audio Cleaning Lab for several years.Since changing my computer I no longer hear the record playing as it is played into the computer. I am told this is because the new computer only has integrated audio and not a seperate sound card. Question. Is this correct or is there another explanation and if it is correct can anyone suggest a sound card for my Dell Dimension.

Thanks Bob B.

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:04:21 PM

Posted 15 December 2009 - 02:04 PM

Which version of Magix Audio Cleaning Lab?
What OS did the old computer have and what does the new one have?

Edited by garmanma, 15 December 2009 - 02:08 PM.

Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 Bridgewarden

Bridgewarden
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:21 PM

Posted 15 December 2009 - 06:30 PM

Hi Mark
Version 2005 de luxe 5.01 and the old comp had win 98 this one xp

Bob B

#4 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:04:21 PM

Posted 15 December 2009 - 09:05 PM

I'm not sure but seeing how they now are at version 15, I'll bet your old version might not be compatible
I could not find any info, but you can always ask in their forum:

http://support.magix.net/magix_relaunch/php/page.php

Edited by garmanma, 15 December 2009 - 09:06 PM.

Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users