Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

eZula


  • Please log in to reply
No replies to this topic

#1 brickman258

brickman258

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:01:58 PM

Posted 15 December 2009 - 08:39 AM

I have a 2007 Dell Computer loaded with Windows XP Pro. It is running with all MS updates, loaded with,,, Avg virus scan, Ad-ware, Spybot, Aladdin Internet CleanUp and C-Cleaner. My system is running great, no problems that I have experienced. However, Internet CleanUp has found a spyware (eZula) running in the background when I am using IE. Internet CleanUp can remove it but just as soon as I open up IE, there it is again.
I have tried everything I know to locate and remove it, to no avail. Do I have a problem? Should I worry about it?
Your advice would be appreciated.

Edit: Moved topic from HijackThis Logs and Virus/Trojan/Spyware/Malware Removal to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users