Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Infected with...I don't know


  • Please log in to reply
1 reply to this topic

#1 stmax

stmax

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:43 PM

Posted 15 December 2009 - 01:15 AM

Hi,
I believe my son visited a site that plays cartoons and played, however not saved, peer to peer files. What started next was "New Window" pop ups dispalying ads, live salespeoople..etc. This was on 12/12/-12/13. As of today, My broswers (Firefox 3.5.5/IE8) were crashing after loading the homepage and trying to go to another site. I temporarily was able to put you guys as my new homepage and navigate within the site. I followed the directions regarding the Hijackthis thread... Desribing the situation, DDS, etc. As I was uploading the "Attach" file, my network connection is now gone and nowhere to be found.....Something is spreading and I'm afraid tomorrow I won't evevn have a computer working. I'm typing this on my old mac for now. I'm utterly frustrated. everything diagnostic I ran and saved to send you is on that computer without anyway to get it to you.

I have and tried: SUPERAntispyware, CCleaner, SuperAdBlocker, nothing detected (These are all freeware versions..) CCleaner comes up with some files but at this point chokes and crashes as I try "Cleaning".
My McAfee Security Center scans and chokes @ 1% complete doing nothing for close to an hour. It says the computer is protected and even caught about 4 trojans during the 2nd day of this mess. All essential security features are "On"......I just don't know.

Any suggestions?
Anything I need to buy?
Is McAfee compromised at this point?

BC AdBot (Login to Remove)

 


#2 stmax

stmax
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:43 PM

Posted 15 December 2009 - 02:06 AM

I should also add that I'm without email now as well. This old mac I'm on has an old version of OE that keeps stating invalid username/password/security setting regarding incoming mail...so that's another problem.........Any answer in the thread would be appreciated.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users