Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Microsoft Office Word 2003 problem


  • Please log in to reply
3 replies to this topic

#1 SameerPrehistorica

SameerPrehistorica

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:18 AM

Posted 15 December 2009 - 12:38 AM

For almost a month iam having this problem.Whenever i paste any words in Microsoft Office Word 2003......a Popup comes saying :

Please wait while Windows configures Microsoft Office Professional Edition 2003

and then it pastes.It is annoying.Each time when i paste,it comes.msiexec.exe runs in the process.I disabled it in services.Then no problem in pasting.I installed a software later,then it asked for windows installer as it is needed.Then once again i enabled it.

How to stop that popup from coming without disabling msiexec.exe ?

Edited by SameerPrehistorica, 15 December 2009 - 12:38 AM.


BC AdBot (Login to Remove)

 


#2 petewills

petewills

  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Birmingham, UK
  • Local time:07:18 AM

Posted 15 December 2009 - 06:35 AM

I have seen several suggestions for dealing with this problem, some work for some people, others don't and
some of them are potentially destructive, in my opinion, therefore I do not propose to supply any links.

However, I will tell you that I had the same problem recently. I run Office 2003 Professional Edition and
downloaded the Office 2007 trial. It was not for me and I uninstalled it. My problems then started,
with these 'Please wait while Windows configures' messages.

I tried all the usual 'repair' methods, but the only thing which fixed the problem was a complete
uninstall and reinstall of Office 2003. That would be my only suggestion and in addition,
I left the setup files on my hard disk, when asked, because there are some features that are not
immediately installed by the program, even on a full install and it saves digging out the CD/DVD
whenever you come across these features. (Don't remember too clearly which ones, I think it
may have been in connection with Publisher).

I appreciate this may be stating the obvious. If you can find an easier method, which you trust,
good luck.

btw, I am assuming that your computer is virus, adware, malware and spyware free.
You should run something like Malwarebytes and SuperAntiSpware if you haven't
checked recently; presumably you have a realtime antivirus scanner.

Edited by petewills , 15 December 2009 - 09:37 AM.


#3 SameerPrehistorica

SameerPrehistorica
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:18 AM

Posted 16 December 2009 - 12:02 AM

Ok,I will uninstall and reinstall Office 2003.I already thought to do that thing,but just i was thinking may be there could be another way.Doesnt matter. BTW..I have Malwarebytes ,SuperAntiSpware , realtime antivirus scanner.

#4 petewills

petewills

  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Birmingham, UK
  • Local time:07:18 AM

Posted 16 December 2009 - 04:51 AM

Googling the 'error' will give you possible solutions.

They may work, but note that registry cleaners are NOT recommended, in these forums.

It may just be quicker to completely uninstall and reinstall the whole lot.

(By that I mean removing through add /remove and not using the 'change' option nor using the options
available merely by inserting the Office CD; some people do it that way; it's your choice).




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users