Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

MSpaint / Nero 8 using 50% CPU


  • Please log in to reply
No replies to this topic

#1 SameerPrehistorica

SameerPrehistorica

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:05 PM

Posted 15 December 2009 - 12:36 AM

I wanted to paste an image in MSpaint.When i opened ,nothing hapenned.But in the process Mspaint was running using 50 %.And 3 days before i was burning CDs using nero 8.Two cds burned successfully.When i was trying to burn the 3rd cd,nero was not responding properly.In the process,nero 8 was using 50% CPU.......All i do is...Each time restart as it used 50 % CPU or more,because when i click end process, they remain still.Hmm...something fishy.

Recently i used MSpaint.It didnt used 50% CPU, when i closed,it was gone.As it seems, MSpaint is fine.Who knows may be it will behave like that once again.

Why MSpaint / Nero 8 are still running in the process using 50% after i closed them ?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users