Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help with antimalware + security center


  • Please log in to reply
1 reply to this topic

#1 orangefreezie

orangefreezie

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:07 PM

Posted 14 December 2009 - 07:14 PM

Im new, but i have a huge problem,

I have some computer knowledge and can do tasks I may however need some basic steps.

Okay so I am not sure how but sometime this afternoon my computer started to send me pop ups saying "Security center alert" and that i had a virus, I wasnt thinking and clicked it, by doing this it installed antimalware onto my computer. Yes i know this is a virus, but i was wondering if anyone could PLEASE help me with my problem. I was reading post and found this : http://www.bleepingcomputer.com/forums/t/161834/window-security-alert-keeps-popping-up-saying-i-my-computer-is-infected/

this is the exact problem i am having.

If you need me to send you codes, just ask, and give me steps,

THANK YOU for reading this, because if i dont fix this somewhat soon, my head will pop. :thumbsup:

Ps. You can call me jen, i am also sorry for my poor typing skills, if this bothers you just mention it and i will make sure to try harder next time.

BC AdBot (Login to Remove)

 


#2 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,947 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:01:07 PM

Posted 18 December 2009 - 12:22 AM

As no logs have been posted, I am shifting this topic from the specialized HiJack This forum to the Am I Infected forum.

==>PLEASE DO NOT NOW POST LOGS<== unless a log is specifically requested.
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users