Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

proxy problems


  • Please log in to reply
4 replies to this topic

#1 phoenix rising

phoenix rising

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas Hill Country
  • Local time:11:02 AM

Posted 14 December 2009 - 08:46 AM

I have a problem with my proxy settings. They keep checking themselves causing me browser to have issues. When they are checked I get an error message that reads " can't load page check your proxy settings" I have to go to control panel and un check them manually and they recheck themselves back, each time I use the computer sometimes 2 or 3 times. I have to go to control panel then Internet options and correct the problem. on both the settings tab as well as the LAN Settings tab. I've even tried disabling some of the plug-ins which I thought could be causing the problems. I've run all the anti V. malware, anti spy-ware, stuff I had nothing turns up. It stopped for a day maybe and then it was right back and the plug-ins were still disabled. I'm sure it's something I'm missing but I've tried everything. I can think of what though, and I've been living with this problem for months. I have windows XP and use Firefox as a browser. I've used this set up for many years and never had this problem. Now it wont go away. I could really use someone's help with this. It isn't effecting Internet Explorer although I don't like it so I don't use it. I have un and re installed Firefox it's still there. I have also removed and reinstalled windows no change at all. It seems the problem is connected to Firefox some how!

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:11:02 AM

Posted 15 December 2009 - 01:43 PM

That could be an indication of an infection
You might want to scan with your AV and malware tools
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 phoenix rising

phoenix rising
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas Hill Country
  • Local time:11:02 AM

Posted 15 December 2009 - 04:55 PM

I have many times we out any luck! I have reinstalled Firefox, Windows, and still no change!

#4 tos226

tos226

    BleepIN--BleepOUT


  • Members
  • 1,574 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:LocalHost
  • Local time:11:02 AM

Posted 16 December 2009 - 10:46 PM

What proxy port number is listed when you look at the internet settings? It might give some clues.
Do you use proxy software as some antivirus programs use and might be putting in the proxy port?
If that's the case, you may need to permit the port somewhere in the firewall.
I don't know firefox, but like IE, it needs loopback permitted in the firewall.

Perhaps if you tell the system you use, what firewall and antivirus you use, and whether you use proxy, local or on the web, someone might be able to diagnose the problem.

The strange thing here is that IE is not affected, therefore, the control panel network proxy settings if changed, would also affect IE. I would think :thumbsup:

#5 phoenix rising

phoenix rising
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas Hill Country
  • Local time:11:02 AM

Posted 17 December 2009 - 08:50 AM

It says: Localhost and the port: 8080 I'm using Microsoft Defender as my anti Virus and I haven't set any proxy settings ,I wouldn't know how! My firewall is turned off. I have Windows XP Pro. I haven't use IE for 9 years now I only used it to check and see if it was effecting it maybe I didn't use it long enough for the problem to occur although the proxy boxes are still checking themselves regardless!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users