Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Taken over by "Control Center"


  • Please log in to reply
No replies to this topic

#1 droy

droy

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:42 PM

Posted 13 December 2009 - 11:27 PM

Newby,
First time poster, (one of those guys that come here looking for help when they don't know where to turn)

HP Desktop, Vista, Mozilla Firefox, AVG 9, Spybots.

As the title states, something called Control Center has taken over my desktop; reading the descriptions of some of the monsters, I think this one is called a "ransomware". Powering on brings up the "Control Center" screen, and clicking on almost all of the choices gets me the message that I am not authorized to perform this action; however for a price, they will remove the many bugs that suddenly got into the pc. I can do the "ctrl alt delete", then go into task manager and end it, but then I get a blank screen, NO ICONS! The only other action that I can perform, is to get into the safe mode using the f8 key, but that is as far as my computer knowledge goes. It was suggested that I run the AVG in safe mode, but I have no idea how to do so. Basic stuff like powering on, connecting to the www, opening email, etc. is about all I am capable of. (By the way, I am presently working off of my laptop at this time)

Questions are:
(1) Once I learn to run anti virus in safe mode, will this cure my problem?
(2) Is there any place on this site that I might read up on how to run the AV in safe mode? If not, any advise on where I might go?
(3) If this will not help me, please direct me as to what I can do.
Because I am so un-educated, my present options are limited to tossing unit onto nearby interstate from an overpass, or multiple applications of a large hammer.

Any advise, comments, even criticism at this time is welcome.
Thanks in advance.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users