Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Modem Slowing Down


  • Please log in to reply
4 replies to this topic

#1 Lurker

Lurker

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:07:18 AM

Posted 14 August 2005 - 05:07 AM

hello im useing a modem that seem to be geting slower and slower
when i go online it seems slow as it show up at 46 kbps and sometimes it goes onto 49kbps
but i had one in it before that use to run at 59kbps
so what is this kbps and can i tweak it to run faster

:thumbsup:

Edited by Lurker, 14 August 2005 - 05:07 AM.


BC AdBot (Login to Remove)

 


#2 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:07:18 AM

Posted 14 August 2005 - 08:37 AM

Don't know how you got 59K out of a 56K modem. If you are getting 46-49 thats about as good as you can expect. Those fluctuations are no doubt caused at the ISP's end. Many considerations factor into this including congestion at your ISP or even on the internet in general.

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool


#3 Lurker

Lurker
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:07:18 AM

Posted 14 August 2005 - 09:35 AM

ok so maybe i got it wrong about the 59kbps but i cant remember how fast it was but its certanly got slower thease days so its not the modem you reckon its my internet conection anyone else got any ideas

#4 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:07:18 AM

Posted 14 August 2005 - 05:51 PM

Try updating the driver and see what happens but variance in speed is usually caused by interference on the telephone line, etc.

#5 TEB

TEB

  • Banned
  • 449 posts
  • OFFLINE
  •  
  • Local time:07:18 AM

Posted 14 August 2005 - 06:47 PM

Ahhhhhh 56k, yeh your probably just expiriencing temporary problems from your provider.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users