Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Need help with removal [Moved]


  • Please log in to reply
3 replies to this topic

#1 Jefffff

Jefffff

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:07 AM

Posted 12 December 2009 - 10:18 PM

Hey guys,

I have a windows 7 system with noton 360 v3.0 installed. Every 5 mins norton pops up saying that it has blocked windowsantiviruspro

I have updated and ran a full system scan with norton in safe mode without networking and also used malwarebytes by, updating and a quick scan and full scan in both normal and safe mode.

I have used the ESET online scanner also and always picks up and removes things but this is still prevailing.

I have a DDS log but the Root Repeal is not working

I will not post this until I get the all clear, any help would be greatly appreciated

Thanks
Jeff

BC AdBot (Login to Remove)

 


#2 Jefffff

Jefffff
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:07 AM

Posted 12 December 2009 - 10:20 PM

I will also add that the Windows antivirus pro program has never been installed on this computer before, has had norton on it from day 1

#3 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,807 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:01:37 PM

Posted 12 December 2009 - 11:05 PM

As no logs have been posted, I am shifting this topic from the specialized HiJack This forum to the Am I Infected forum.

==>PLEASE DO NOT NOW POST LOGS<== unless a log is specifically requested.
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#4 xblindx

xblindx

  • Banned
  • 1,923 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:37 PM

Posted 13 December 2009 - 09:18 AM

Please post the log from your run of Malwarebytes.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users