Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IE not working and cant update malwarebytes or superantispyware


  • Please log in to reply
1 reply to this topic

#1 murphyslaw35

murphyslaw35

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:05:27 PM

Posted 12 December 2009 - 12:27 PM

Had a few viruses recently and ran malwarbytes and superantispyware and they apparently got rid of them but now my Internet Explorer isnt working and i cant update either of the antivirus programs. IE says it cannot display webpage as if i was offline but im positive my connection is good because firefox works fine. Superantispyware says definitions are up to date even though its been about a month since my last update and malwarbytes gives an error code 732 (0,0). Im not sure if I'm still infected or if maybe I just need to reinstall these things. When I had the previous viruses it was very difficult to run the both super and malware and I was only able to after I ran malwarebytes in safe mode and got rid of a virus that way. Any advice?

Edited by murphyslaw35, 12 December 2009 - 12:36 PM.


BC AdBot (Login to Remove)

 


#2 azfreetech

azfreetech

  • Members
  • 182 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Mesa, AZ
  • Local time:03:27 PM

Posted 12 December 2009 - 12:40 PM

Have you tried logging in to safemode? To get in to safemode gently tap F8 as the computer reboots. When you see the menu, select safemode with networking.

Try updating your MBAM and SAS and running the scans.

Edited by azfreetech, 12 December 2009 - 12:41 PM.

DJ Digital Gem

I gave up on computers and now I just DJ!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users