Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My laptop is running increably slow!


  • Please log in to reply
2 replies to this topic

#1 Carly~N~Shauna

Carly~N~Shauna

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:36 PM

Posted 11 December 2009 - 06:22 PM

Hi, I'm Carly. My wife Shauna and I both own Acer Extensa 5620Z Laptops. We use them daily, they are a HUGE part of our lives. We even go to school via online! Well about 2 weeks ago my wife's computer stopped working normally. It began running super-uber slow! Not the normal "my computer's slow", but ridiculously slow!

The thing is it kinda works but really slowly....

For example i recently downloaded Tweaknow RegCleaner (after the problems started), this is what happens when i start it up; On the desktop i double-click the "Clean-up Programs" folder (my wife's way of knowing what programs do what) it takes between 4-6 minutes for it to open up, when it does i then click on the program itself, it takes about 60-90 seconds for the click to go, then it takes another 5-10 minutes for the actual program to load. This is the problem, while most things will work eventually, the computer runs super-duper-uber slow!! When it comes to the Internet or videos or anything like that, they dont work only because of how slow the computer is. The videos will play but its like they are in slow-mo they even sound like slow-mo!

I have tried pretty much everything i know! I am not stupid when it comes to computers, i sorta know what i am doing but i am not an expert or anything. I have run every cleaning and defragmenting and virus removing program we have. I noticed that the CPU usage is constant at 100%. I figured this must have to do with it but i dont really know much about the CPU usage or how to help it. The programs we ran are as follows: Spyware Terminator, Spyware Doctor, Windows Live One Care Full Scans on all categories and the tune-up, Disc Defragmenter, CCleaner, AShampoo Win Optimizer, NoAdware, and the TweakNow RegCleaner. We also tried doing a system restore a couple times and it actually didn't work.

The strange part of all this is that the computer started to work normally at a couple points in the past couple weeks. The first time it worked was after i spent an entire day running all the programs listed above to no real avail and i gave up and went to bed, but i didnt shut it down. The next day when we got up and i went to try again i noticed it was working normally, so i gave it to my wife and she did her normal thing for a few days then it shut down one night and when she woke up an turned it back on it was back to being super slow. So then i thought maybe it was the startup programs (which i wondered about in the beginning too) I used the TweakNow Startup Programs feature and deleted the unnecessary programs. Again it continued to run slow after i restarted it to put my changes into effect. Again i got aggravated and left it all night on by accident, and again in the morning it worked like normal. So i told my wife and we tried to keep it on, but it was shut down by accident yesterday and is now not working again.

I cant figure it out but we need to get it too work so please anyone help us!! Feel free to post a response so maybe someone else with a similar problem can get help. And also feel free to email me! If you have any questions or need further info just ask i will tell you whatever you need to know. If you need to know some sort of technical info i might not how to find it so just in case try to include instruction/directions on how to find it!

THANK YOU!!! in advance for any help you try to give!


BC AdBot (Login to Remove)

 


#2 keny111111

keny111111

  • Members
  • 406 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:florida
  • Local time:07:36 PM

Posted 11 December 2009 - 08:15 PM

hello

have you opened task manager to see what process (processes) are using up the cpu ??

open task manager. right click on taskbar choose task manager. processes tab. also how many processes are running?

If you see a process using alot of cpu. click end process and see if this helps.

good luck
Have A Great Day

...........Kenny.............

#3 zbd

zbd

  • Members
  • 390 posts
  • OFFLINE
  •  
  • Local time:06:36 PM

Posted 12 December 2009 - 12:10 AM

I would remove most if not all of your programs listed.

1. use only ccleaner for cleanup
http://majorgeeks.com/download4191.html
2. use only these two antispyware programs.
http://www.majorgeeks.com/Malwarebytes_Ant...ware_d5756.html
http://www.majorgeeks.com/download.php?det=5116

3. have a good firewall
http://personalfirewall.comodo.com/download_firewall.html
4. remove all startup programs except firewall and antivirus.

http://ezinearticles.com/?Eliminate-Slow-S...P&id=650667




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users