Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

static on my sound card and poor lappy


  • Please log in to reply
No replies to this topic

#1 Blerdus

Blerdus

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:09 PM

Posted 11 December 2009 - 07:00 AM

i got two problems really

first off. i have a static sound out of my sound card. when im not doing ne thing it crackles every 5 or so minutes but when using me sys the static is quite regular.
ne ideas on this one?

secondly i have this old laptop that crashes. HP nc6000.
from cold boot it will run for 5 or 10 min then freez after which it will not boot. it turns on, lights flicker and then it turns off.
this only seems to happen in windows. it will sit ther all day long in the bios. i thinks its a hardware prob, iv tried re seating ram and changing the slot. i was gona reseat the chip next and try blowing it through to get rid of all the dust n stuff in there. its a bit grubby in there which is makeing me think its a bad connection somewhere. altho some said to me that the solder in the chip socket needs re flowing which is a bit byond my abilities atm as i dont have all the equip for that. im not to sure that is the case tho.

what do u guys think.

any help would be good
thanks

steve

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users