Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 7 install problem


  • Please log in to reply
1 reply to this topic

#1 JessicaNeelio

JessicaNeelio

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:16 AM

Posted 11 December 2009 - 06:37 AM

I am trying to install the 64-bit version of the Windows 7 beta, but have been hitting my head against the same problem over and over and over again.

I tried asking about this at Anandtech, and got almost no help.

The first time I tried to install, I got a "not enough space" error, because I underestimated how much room it needed. No problem, I went back and re-partitioned to give it more room, still no go.

After several tries, I just gave it a nice 60GB chunk to chew on, and STILL it says not enough space.

Here is a pic of how Partition Magic sees my drives. Ignore the tiny drives, those are leftovers from previous partitioning that I never got around to cleaning up. You can see the K drive is the one I'm trying to install onto.
http://img133.imageshack.us/img133/6...rtitiongr6.jpg

Then I thought maybe it has some kind of issue with installing on a SATA drive, so I tried moving stuff aroudn to stuff it onto the IDE HD I have, and still... same issue.

This is starting to drive me crazy, I'd like to mess with it some before it launches, just to get a feel for it, but even with all the good press it's getting I'm starting to think Microsoft has no idea how to code an installer.

BC AdBot (Login to Remove)

 


#2 windows.user

windows.user

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:01:16 AM

Posted 11 December 2009 - 07:35 PM

I thought the beta's stopped working once Win 7 was officially launched?

How are you installing? Virtual Drive or actually partitioning your hard disk and installing that way?

I think win 7 has to be first partition on drive.

I installed the beta into a virtual drive and played with it a bit back in june or something. Was interesting but due to the virtual container I couldn't really test it well since it didn't have 100% resources of my laptop.

If you are comparing from Vista. From my experience things that didn't work now work in Win 7.
XP Classic Mode doesn't exist anymore, the classic mode win 7 has is not same as Vista's Classic Mode but once I figured out how to use the new features Win 7 has I don't miss it at all.

If you are comparing from XP... Things are totally different but from a die hard XP user I have now moved over totally to using Win 7 because it is MUCH MUCH easier to work in and be productive. Vista NEVER got me to switch and I didn't use my laptops really that much. Now that Win 7 is running on my laptop and I played enough with it to figure out it's quirks and features, this laptop is now my main computer I don't even have my desktop with XP plugged into the wall outlet. I NEVER thought I would stop using my XP desktop.

Sounds like an ad what I just wrote but it is true, I find Win 7 a tool that works and is what Vista was promised to be.

BUT you have to have the hardware to take full advantage of it.

My laptop is a quad-core 2Ghz CPU
6 GB Ram
500GB hard disk

Win 7 Ultimate


I do not know why the Beta doesn't work other than they flipped the switch to disable it now the full version is out
Your hardware is not compatible
Partition for Win 7 is not the first partition and partition is not the active and bootable partition
Not enough space was allocated, do at least 50GB and it should install or at least not give space errors anymore




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users