Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Bad Vista Driver Causing BSOD


  • Please log in to reply
1 reply to this topic

#1 AshleyBeth24

AshleyBeth24

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:New Jersey, USA
  • Local time:05:46 AM

Posted 10 December 2009 - 08:20 PM

Hello there. I am trying to fix my uncle's HP Pavillion a6000 PC. The computer itself is still relatively new and in perfect working condition. The problem is a bad Vista driver.

One day while he was online, Vista automatically installed a new core driver, and from that point onward my uncle was unable to get back into Windows. His system would continually crash right before Windows started. He gave the tower to me, and after some time researching the issue, I decided a reformat would be the most efficient and timely solution to the problem, whereas I would install my copy of XP (Vista was a mess anyway) and be done with it. I popped the hard drive into my PC and did two reformats - a quick format and a complete reformat, all in NTFS mode - and also did a system scan for fixing errors. I cannot boot from my XP CD for whatever reason, probably because my machine still recognizes my master hard drive with my copy of XP already installed.

When I put the hard drive back in my uncle's tower and boot from the XP CD, I get the blue Windows Setup screen. All the drivers and system files load, but as soon as the setup process is about to begin I get a blue screen of death. It tells me ‘A problem has been detected and your computer has been shut down by windows to prevent damage to your computer’, and tells me to scan for viruses and run CHKDSK /F. At the bottom is an error that look like a memory error message. I know I probably need to wipe the partitions clean - the reformats probably weren't enough - but I cannot figure out a way to get to that point in the process.

Any suggestions? I really don't believe it's a hardware issue because his computer was running just fine right before this new driver was automatically installed, and the system itself is still in like new condition.

I was hoping to have this fixed for him by Christmas, so any advice or suggestions you can provide are appreciated. Thanks very much :huh:

Kind regards,
Ashley Beth
----------------------------------------

Here are some specs:

AMD Athlon 64 X2 Dual-Core Processor 4200+
2.2GHz, 512KB+512KB L2 Cache
Windows Vista™ Home Premium
NVIDIA nForce 430 Chipset
1024MB DDR2-SDRAM 4 DIMM (184-pin, DDR2) (two available)
250GB Serial ATA hard drive (7200 rpm)
SuperMulti DVD Burner 16x DVD±R, 8x DVD+RW, etc
2 PCI slots (1 available), 1 PCI-E x16 slot (available), 1 PCI-E x1 slot (available)

BC AdBot (Login to Remove)

 


#2 techextreme

techextreme

    Bleepin Tech


  • Members
  • 2,125 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pittsburgh, PA
  • Local time:05:46 AM

Posted 10 December 2009 - 09:10 PM

The first thing I would recommend would be to test the memory in the machine. Go here and download the iso image of memtest86+. Burn it to CD and boot the machine from it. It will boot into memtest and immediately start testing the memory.

From there I would then find the testing utility for the hard drive. Look here and you will find links to the Hard drive testing utilities.

I would also recommend cleaning any dust out of the processor fan and the internals of the computer as a whole.

If all tests good, it's possible that you may have a DVD burner that could also be dirty inside. You can try cleaning it with a can of air and opening the tray and blowing it out as best you can.

I would also look at your XP disk and see how scratched it is. If it's very scratched, it may just be the cd itself.

Hope this helps,
Techextreme

"Admire those who attempt great things, even though they fail."

-- Seneca




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users