Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Easy Transfer - can't restore


  • Please log in to reply
No replies to this topic

#1 hujorgen

hujorgen

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:09:36 AM

Posted 10 December 2009 - 03:35 PM

I am having trouble with Easy Transfer from an XP to XP computer. Actually it is the same computer after re-installing XP. I ran the Easy Transfer to back up the data onto an external drive. When I run it now on the new build I don't get the "Continue transfer in Progress" option. It does not ask if this is the new or old computer. I haven't used it before so maybe I am not using it as intended. I have user the XP File settings and transfer program for a situation just like this with no problems.

Any suggestions?

Hu

Computer is a basic HP Pavillion a730n with 512 MB RAM with an external hard drive with XPHome SP3

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users