Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Microsoft automatically rebooting my system

  • Please log in to reply
1 reply to this topic

#1 gib65


  • Members
  • 162 posts
  • Local time:05:53 PM

Posted 10 December 2009 - 11:49 AM

It seems as though Microsoft automatically updates computers running its OS and sometimes this results in the computer automatically restarting. The other night, I lost some data because I hadn't saved before going to bed. I guess Microsoft decided it was OK to toss my data in the middle of the night in order to make its updates effective by restarting my computer.

There must be a way to prevent this. I like getting my automatic updates, so I don't want to turn that off, but I don't want it to automatically reboot my system once the updates are downloaded and installed. I'll do that myself in the morning.

Can this be done?

BC AdBot (Login to Remove)


#2 the_patriot11


    High Tech Redneck

  • BC Advisor
  • 6,763 posts
  • Gender:Male
  • Location:Wyoming USA
  • Local time:03:53 PM

Posted 10 December 2009 - 04:00 PM

yeah its annoying, but there should be a setting in your windows update to start, windows update, and then settings) that states something along the lines of download updates but let me choose when to install them. That way it will download them, and then tell you they are downloaded, but they will not install untill you tell it to, that will stop it from restarting when you dont want it to.



Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users