Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How to undo "File and settings transfer Wizzard"?


  • Please log in to reply
3 replies to this topic

#1 martin4000

martin4000

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:38 PM

Posted 10 December 2009 - 04:08 AM

I have an unbelievably frustrating problem. I stupidly used File and settings transfer wizzard to migrate ONLY settings to my new workstation computer at my office. I had a problem printing PDFs on my old machine and now it has migrated the SAME PROBLEM!!

Q. Is there any way i can undo this awful utility?

ive already rolled it back a day but no luck

frustrated and appreciated!

BC AdBot (Login to Remove)

 


#2 caperdog

caperdog

  • BC Advisor
  • 954 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nova Scotia
  • Local time:07:38 PM

Posted 10 December 2009 - 06:45 PM

from what i have been reading there is no way to undo the transfer so you will have to deal with the problems individually or re-install windows and start again.

#3 Ken-in-West-Seattle

Ken-in-West-Seattle

  • Members
  • 518 posts
  • OFFLINE
  •  
  • Local time:04:38 PM

Posted 10 December 2009 - 07:38 PM

Have you asked your IT dept? Or are you it?

What kind of problem are you having printing pdfs? Is it to one printer or all printers?

#4 martin4000

martin4000
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:38 PM

Posted 10 December 2009 - 10:51 PM

Sadly i suspect caperdog is right! i use framemaker to produce user manuals and for a while i have had a problem with scewed images when i make a PDF. i hoped my new clean setup computer would rid me of the problem but it has followed me!! the ONLY logical answer i can find is FAST utility. My other 2 colleagues dont have the same problem.....so thanks guys for taking time to reply to my question.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users