Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Gmail POP server failing


  • Please log in to reply
5 replies to this topic

#1 Romeo29

Romeo29

    Learning To Bleep


  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:07:23 AM

Posted 09 December 2009 - 11:53 PM

Hi,
For many days, I am seeing that Gmail's POP3 server pop.gmal.com is failing. I can access Gmail through web interface but not through Thunderbird email client.
Is this just me, or anybody else is also experiencing same kind of problem?
Thank you :thumbsup:

BC AdBot (Login to Remove)

 


#2 petewills

petewills

  • Members
  • 1,378 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Birmingham, UK
  • Local time:01:23 PM

Posted 10 December 2009 - 11:11 AM

Hi Romeo

Outlook Express is OK, no problems encountered, perhaps a temporary Mozilla glitch.

Have you reset your email account.

This is how mine looks in OE.

pop.gmail.com (typo!)

server requires authentication

advanced properties;

port numbers
o/going 465
i/coming 995

secure connection ticked
Timeout set at 5 mins - but it's quick.

Edited by petewills , 10 December 2009 - 11:32 AM.


#3 Romeo29

Romeo29

    Learning To Bleep

  • Topic Starter

  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:07:23 AM

Posted 10 December 2009 - 12:47 PM

Settings are okay. Just the gmail POP server fails. Once in a while in 1-2 days, it works and I get 20-30 emails all at once. But most of time the POP server times out.
So I was asking, if the POP server outage is going on for all users around the world or is it a local ISP glitch in my area.

#4 Andrew

Andrew

    Bleepin' Night Watchman


  • Moderator
  • 8,260 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Right behind you
  • Local time:04:23 AM

Posted 10 December 2009 - 01:23 PM

I just checked.... Gmail works fine for me using Thunderbird.

#5 Romeo29

Romeo29

    Learning To Bleep

  • Topic Starter

  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:07:23 AM

Posted 10 December 2009 - 11:01 PM

Thanks Amazing Andrew and petewills :thumbsup:

Looks like pop.gmail.com has some problem here or on my computer. So I changed to IMAP protocol. Now it is working flawlessly :flowers: Or am I talking too soon.

#6 petewills

petewills

  • Members
  • 1,378 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Birmingham, UK
  • Local time:01:23 PM

Posted 11 December 2009 - 12:55 PM

Hi Romeo

I wasn't even particularly aware of IMAP - it's disabled in my settings.
I'll keep it in mind in the event of future problems.

Cheers
Pete




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users