Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My Browser getting redirected [Moved]


  • Please log in to reply
1 reply to this topic

#1 Balav

Balav

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:21 AM

Posted 09 December 2009 - 10:34 AM

Hi,

My browser is getting redirected whenever i do a search and click on the links

Over the past 2 days i have scanned my system with

Spyboat
Adware
SuperAntiSpyware
Malaware bytes

Spyboat has removed around nine Registry Keys that pointed to FraudSys,smithFraud..etc. And yesterday malaware has removed 2 entries like Allapie worm i guess.

Every time i see the browser getting redirected i run Adware and i see some 8-10 Infectuous Cookies getting installed in my system. I am not sure from where these are coming.

After reading the forums here i am coming to an understanding that my Atapi.sys is infected with a root kit. Also i find my Atapi.sys got modified 3 days back. I see the Atapi.sys in system32/drivers folder is different from i386\atapi.sys on my forum.

I tried using combofix following the detailed instructions given in this site. But isee combofix starts running, it creates a folder in C drive and put lots of files in there , but after some time i don't see any response.

I have already spent more than 2 days on this.

Any help i will be really grateful

Thanks
Bala

BC AdBot (Login to Remove)

 


#2 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 37,011 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:06:21 AM

Posted 09 December 2009 - 11:34 PM

As no logs have been posted, I am shifting this topic from the specialized HiJack This forum to the Am I Infected forum.

==>PLEASE DO NOT NOW POST LOGS<== unless a log is specifically requested.
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users