Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Gala Search ftw


  • This topic is locked This topic is locked
2 replies to this topic

#1 Phredrick

Phredrick

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:10 PM

Posted 08 December 2009 - 10:41 PM

I usually have decent success cleaning out machines using a standard battery of tools but this one has got me stumped. The computer was acting up before I got a hold of it. The computer after the logon screen was blank, all black but lit. Safe mode resulted in the same thing. I used the sticky keys activation trick to get a dialogue box with a link to browse which allowed me to run explorer.exe (task manager was not available). MBAM found and deleted multiple objects, I rebooted and the issue was resolved. I then ran an AVG which found only cookies. I ran HJT and removed a couple of obvious baddies--HO entries that cause browser redirection. I guess the only issue now is that when I search for something using the Yahoo or Google toolbar I get redirected to Gala search. The Google page is the actual Google page and not a mock page. System32/drivers/etc/hosts is not present so I'm sure that isn't the cause. On a side note, I believe that my brother deleted the file and don't know if it is necessary for smooth operation so if anyone does, let me know. I ran CCleaner, MBAM, SAS, AVG scan, and then HJT in that order. SAS found nothing.

I am running Vista 32bit.

Thanks for Your Time.

Attached Files


Edited by Phredrick, 09 December 2009 - 10:39 PM.


BC AdBot (Login to Remove)

 


#2 Phredrick

Phredrick
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:10 PM

Posted 11 December 2009 - 09:42 AM

I have since reformatted the hard drive and reinstalled a fresh copy of Vista. Good luck to those struggling with this one. Thanks to the staff for doing what you do.

#3 Elise

Elise

    Bleepin' Blonde


  • Malware Study Hall Admin
  • 61,076 posts
  • ONLINE
  •  
  • Gender:Female
  • Location:Romania
  • Local time:12:10 AM

Posted 18 December 2009 - 10:00 AM

Topic closed.

regards, Elise


"Now faith is the substance of things hoped for, the evidence of things not seen."

 

Follow BleepingComputer on: Facebook | Twitter | Google+ | lockerdome

 

Malware analyst @ Emsisoft





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users