Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

amlo laptop wont boot up


  • Please log in to reply
3 replies to this topic

#1 quayhouse

quayhouse

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:12:13 AM

Posted 08 December 2009 - 03:03 PM

Hi my daughter has an amilo li 1718 and all has been fine uo to now. the other day she said it took ages to shutdown and she put the ac adapter in to charge once it had shutdown. since then she cannot use it. the power light comes on and the half moon button lights up next to it (sorry not sure what this is!) and after a few seconds it just shows power light. you can hear the machine working but its as if the operating system wont boot up all we have is a black screen and it tries to attempt to load and then stops. this happens wth battery and ac adapter. hoping anyone can shed any light on this. thanks

Edited by quayhouse, 08 December 2009 - 03:34 PM.


BC AdBot (Login to Remove)

 


#2 quayhouse

quayhouse
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:12:13 AM

Posted 08 December 2009 - 03:31 PM

hi have since managed to turn it on wth the ac adapter and the fujitsu loading screen comes on and then a message sayng that due to a recent hardware or software change i need to insert recovery disc or if i believe it was due to a power interruption start windows normally.

i tried to start normally but it would not register me pressing the enter key nor could i use arrw key to change to load last known configuration.

so i hard powered down and inserted the boot disc it would not boot from disc only gave same screen as before.

switched off again taking disc out and tried to enter set up f2 all i had was fast louo beeps

ive had the same problem wth f12 boot menu

seriously hope this isnt dead as i cant afford to shell out this close to xmas!

Edited by quayhouse, 08 December 2009 - 03:33 PM.


#3 keny111111

keny111111

  • Members
  • 406 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:florida
  • Local time:01:13 AM

Posted 08 December 2009 - 05:49 PM

Hello

see if any of this helps, but I think you already know it. http://www.fujitsu.com/sg/services/computi...ry_process.html
Have A Great Day

...........Kenny.............

#4 quayhouse

quayhouse
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:12:13 AM

Posted 10 December 2009 - 02:06 AM

thanks but the cd wont boot and when i enter bios it just beeps constantly and wont respond to changing anything




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users