Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet explorer and firefox problem


  • Please log in to reply
16 replies to this topic

#1 pinkice26062

pinkice26062

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Local time:06:11 AM

Posted 08 December 2009 - 07:53 AM

I've been trying to fix this problem for a while. Can't find any solution on the net. Both my browsers lost there colors or themes (i think that is what you call them) they have a look of all white and i can't see some of my links. I tried to reset to default. I tried to uninstall and reinstall both browsers. Nothing changes. This is at any web site that i go to. Not sure how to show you a picture of a site here so you can understand this problem. This is a work pc and this person is on vacation. Waiting for some instruction. Thanks

BC AdBot (Login to Remove)

 


#2 techextreme

techextreme

    Bleepin Tech


  • BC Advisor
  • 2,125 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pittsburgh, PA
  • Local time:07:11 AM

Posted 08 December 2009 - 09:36 AM

Can you tell us what operating system you're using?

It sounds like the color scheme on the computer has been set to "white" or something similar.

Techextreme

"Admire those who attempt great things, even though they fail."

-- Seneca

 


#3 pinkice26062

pinkice26062
  • Topic Starter

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Local time:06:11 AM

Posted 08 December 2009 - 12:37 PM

windows xp pro

#4 techextreme

techextreme

    Bleepin Tech


  • BC Advisor
  • 2,125 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pittsburgh, PA
  • Local time:07:11 AM

Posted 08 December 2009 - 12:48 PM

Have a look here. This may help you see what you're looking for in Windows XP.

Techextreme

"Admire those who attempt great things, even though they fail."

-- Seneca

 


#5 pinkice26062

pinkice26062
  • Topic Starter

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Local time:06:11 AM

Posted 09 December 2009 - 10:02 AM

NONE OF THAT INFO HELPED. I TRIED DIFFERENT THEMES AND TRIED TO ADJUST THE COLOR BUT IT WON'T ADJUST IN THE BROWSER WINDOW AT ALL. THIS COMPUTER HAS 2 USER ACCOUNTS ON IT. WE DON'T USE THE FIRST ACCOUNT. WHEN I LOG INTO THE OTHER ACCOUNT, AND BRING UP A WEB PAGE, IT IS FINE. NO PROBLEM. WHEN I LOG INTO THE ACCOUNT THAT WE USE, THE BROWSER IS MESSED UP. NOT SURE WHERE TO GO FROM HERE.

#6 techextreme

techextreme

    Bleepin Tech


  • BC Advisor
  • 2,125 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pittsburgh, PA
  • Local time:07:11 AM

Posted 09 December 2009 - 10:28 AM

Can you give us a screenshot of what you're experiencing please.

This will help us all to understand exactly what you're dealing with.

Techextreme

"Admire those who attempt great things, even though they fail."

-- Seneca

 


#7 pinkice26062

pinkice26062
  • Topic Starter

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Local time:06:11 AM

Posted 09 December 2009 - 11:24 AM

HOW DO I DO A SCREENSHOT. I THOUGHT I KNEW HOW. TRIED TO PRESS PRINT SCREEN AND PASTE THAT DIDN'T WORK.

#8 techextreme

techextreme

    Bleepin Tech


  • BC Advisor
  • 2,125 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pittsburgh, PA
  • Local time:07:11 AM

Posted 09 December 2009 - 11:30 AM

You can press Print screen and paste it into mspaint. Save the file.

Save that file to an ftp server or photobusket or something similar.

Post the link to the file or use "insert a picture" to insert the url to the file.

Techextreme

"Admire those who attempt great things, even though they fail."

-- Seneca

 


#9 pinkice26062

pinkice26062
  • Topic Starter

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Local time:06:11 AM

Posted 09 December 2009 - 11:49 AM

http://s829.photobucket.com/albums/zz220/pinkice26062/work/

TRY THIS

#10 techextreme

techextreme

    Bleepin Tech


  • BC Advisor
  • 2,125 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pittsburgh, PA
  • Local time:07:11 AM

Posted 09 December 2009 - 12:02 PM

Open Internet Explorer. Click on Tools then Internet Options.

Click on the Advanced tab. You will see a button that says Reset.

Posted Image

Once this has finished, restart Internet Explorer and see if your problems are cleared up.

Techextreme

"Admire those who attempt great things, even though they fail."

-- Seneca

 


#11 pinkice26062

pinkice26062
  • Topic Starter

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Local time:06:11 AM

Posted 09 December 2009 - 12:41 PM

I THOUGHT I TRIED THAT ONCE. THAT STILL DIDN'T WORK. STILL LOOKS THE SAME.

#12 pinkice26062

pinkice26062
  • Topic Starter

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Local time:06:11 AM

Posted 09 December 2009 - 01:08 PM

http://i829.photobucket.com/albums/zz220/p...eencapture2.jpg

THIS IS WHAT THE GOOD ACCOUNT LOOKS LIKE ON THIS COMPUTER. NO PROBLEM WITH THIS ACCOUNT. AND THE ONLY THING WRONG WITH THE BAD ACCOUNT IS THE BROWSERS PROBLEM.

#13 techextreme

techextreme

    Bleepin Tech


  • BC Advisor
  • 2,125 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pittsburgh, PA
  • Local time:07:11 AM

Posted 09 December 2009 - 01:09 PM

Try this.

Click on Tools, Internet options. On the general tab, at the bottom of the page, you will see a button that says "colors".

Click on it and see if it looks like this.

Posted Image

If not, set it this way and click ok and ok again to close the internet options page.

Close and reopen Internet Explorer. Let me know what you get.

Edited by techextreme, 09 December 2009 - 01:10 PM.

Techextreme

"Admire those who attempt great things, even though they fail."

-- Seneca

 


#14 pinkice26062

pinkice26062
  • Topic Starter

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Local time:06:11 AM

Posted 09 December 2009 - 01:13 PM

YES, IT LOOKS LIKETHAT.

#15 techextreme

techextreme

    Bleepin Tech


  • BC Advisor
  • 2,125 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pittsburgh, PA
  • Local time:07:11 AM

Posted 09 December 2009 - 01:20 PM

Ok. One more place to look. But I have a favor to ask of you first.

Could you please turn your CAPS-Lock off. All caps typing is considered screaming/yelling. I don't think you mean to be but just thought I'd ask and inform.

Now, on to where to look. Go into the control panel. Double click on the "Accessibility" icon. Click on the "display" tab.

Is there a check in the box next to "Use High contrast"? If there is, please uncheck it, click ok and close the control panel.

Once again open Internet Explorer. Any change?

Techextreme

"Admire those who attempt great things, even though they fail."

-- Seneca

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users