Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Need Help with Reformated XP Home Edition

  • Please log in to reply
3 replies to this topic

#1 JazzMahn


  • Members
  • 405 posts
  • Location:Carmi, Illinois
  • Local time:08:31 AM

Posted 08 December 2009 - 01:20 AM

I just wiped out and reinstalled a friends XP Home Edition. All shows well in Device Manager. I was able to locate all the drivers on Dell's site. My friend had several installation CDs so I think he is back in business.

I have one problem. When the computer first starts it gives me a choice of Windows Home Edition or Windows Home Edition with a countdown timer. I remember having one of these when I dual booted Windows XP and Vista.

If I let the timer run down it goes right into Windows XP and all is well. I tried selecting the second listing of Windows XP Home Edition and it showed it could not boot into Windows.

Is there a way to shorten the time before booting into Windows? If I shorten it to zero will I still get the double listing of Windows XP Home Edition? How can I get rid of the second listing?

I checked the drives and there is only one drive listed C and it shows as the primary drive and is healthy.

Thanks for any and all suggestions. I would really like to correct this before sending it back to my friend.

Steve Bell

BC AdBot (Login to Remove)


#2 aommaster


    I !<3 malware

  • Malware Response Team
  • 5,294 posts
  • Gender:Male
  • Location:Dubai
  • Local time:06:31 PM

Posted 08 December 2009 - 02:26 AM

  • Right click on My Computer > Properties.
  • Click on the Advanced tab.
  • In a section labeled Startup and Recovery click on Settings.
You can set the options from there.

Also, you can manually edit the boot.ini file by clicking edit, however, make sure that you know what you're doing, otherwise, it may cause your computer to not boot at all.

My website: http://aommaster.com
Please do not send me PM's requesting for help. The forums are there for a reason : )
If I am helping you and do not respond to your thread for 48 hours, please send me a PM

#3 OldGrumpyBastard


  • Members
  • 781 posts
  • Location:&quot;Way South of 'da Bridge&quot;
  • Local time:09:31 AM

Posted 08 December 2009 - 06:53 AM

You can also click on Start>Run> type"msconfig" (without the quotes). Open Boot.INI. Click on check all boot paths...If there is something wrong with one of them (and there probably is) windows will allow you to set the good one as default and get rid of the one that won't boot...

A good one will look something like this...

[boot loader]
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /NOEXECUTE=OPTIN /FASTDETECT

*NOTE* This is one for XP Pro...Yours will (or should be) "Microsoft Windows XP Home"...

Edited by OldGrumpyBastard, 08 December 2009 - 07:10 AM.

Does this look like an OldGrumpyBastard or what?

#4 hamluis



  • Moderator
  • 56,556 posts
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:31 AM

Posted 08 December 2009 - 10:58 AM

Another way to remove invalid entries from the boot.ini file...see Resolution at Removing the invalid entries from Boot.ini - http://windowsxp.mvps.org/bootopt.htm .


Sorry, already noted by OGB :thumbsup:.

Edited by hamluis, 08 December 2009 - 10:59 AM.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users