Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Monitor Use


  • Please log in to reply
1 reply to this topic

#1 Zomolomo

Zomolomo

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:04:04 PM

Posted 07 December 2009 - 02:30 PM

Hi all,
I have a question about using a laptop monitor and an LCD...

I use an HP laptop (with Vista 32bit SP2) that I obviously take with me as needed as does everyone else with a laptop, however, when I am home, I prefer to connect the laptop to my 24" LCD monitor, wireless keyboard and mouse and use it similar to a desktop...

Now, for the logest time, when I would connect the external monitor, the display on my laptop would auto shut off and the external LCD would turn on. Lately, for the past couple of days, it stopped doing that. Now, when I plug the external monitor, nothing happens, the laptop display stays on and the external LCD never turns on.

I have not touched anything in the display and have not configured anything on the graphics properties.

So, now I have to manually go into the graphics properties and need to change the setting from "laptop display" to "monitor display" in order for it to work.

How can I set it so it does the display switching automatically like before?

Any help would be greatly appreciated!!

Thanks
Jerry

Edited by garmanma, 07 December 2009 - 04:30 PM.
Duplicate post was deleted - MG


BC AdBot (Login to Remove)

 


#2 keny111111

keny111111

  • Members
  • 406 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:florida
  • Local time:04:04 PM

Posted 07 December 2009 - 08:59 PM

hello Jerry

Try this plug in your monitor. get it up and running.

Go to control panel > AutoPlay see if its listed as a device. (bottom of page)

If it is it will give you some choices.

good luck
Have A Great Day

...........Kenny.............




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users