Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Webcam won't work for my Acer laptop


  • Please log in to reply
2 replies to this topic

#1 Miroku16

Miroku16

  • Members
  • 307 posts
  • OFFLINE
  •  
  • Local time:08:29 PM

Posted 07 December 2009 - 01:02 AM

Okay, so I encountered this problem a while ago. I use a acer 5520-5912 aspire laptop with webcam. At first, it worked just fine. But then, it wouldn't open simply by opening the program by itself; it had to be opened via messengers.

Now, after I installed Windows 7, I can't even open the program. I remember before then that when I opened it, it would give me an error message, but it would at least open. But now, nothing. What is the problem? Is my laptop's program out of date and/or incompatible with Windows 7? Whatever the case may be, is there a way that I can get my internal webcam to work like normal agin, with the program itself without the assistance of an IM messenger?

BC AdBot (Login to Remove)

 


#2 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,755 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:05:29 PM

Posted 07 December 2009 - 02:26 AM

sounds like a driver problem, Id log on to acers web site and try to download a new one.

picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.


#3 Miroku16

Miroku16
  • Topic Starter

  • Members
  • 307 posts
  • OFFLINE
  •  
  • Local time:08:29 PM

Posted 07 December 2009 - 02:50 PM

Okay, so I installed the wecam suyin driver from acer.com. Unfortunately, I'm having the same problem. It won't even open. What could be its problem? The driver is from 2007, so I'm not sure if windows 7 would run that or not. What could it be?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users