Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Aniki15


  • Please log in to reply
No replies to this topic

#1 Aniki15

Aniki15

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:04:41 AM

Posted 05 December 2009 - 11:22 PM

I am also having similar problem with zsazso.

when i manually create a restore point , uninstall a program, change the default program like when i change the default program for a .psd file from photoshop to quicktime...

my taskbar links, libraries link, startmenu, ms word(autocorrect customized word replacement, it disappears) and my sendto(rightclick) all become bad links.

the chkdsk also becomes eminent after that.

this happened when i custom install windows 7 into one of my partition then when i scanned my system with a2squared
and has detected a number of medium to high risk viruses
Posted Image

i guess that these detected items were part of what makes the system restore work but im not sure.

does anyone knows how to fix this problem?

Edited by Aniki15, 05 December 2009 - 11:30 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users