Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Temporarily Disable My LAN


  • Please log in to reply
5 replies to this topic

#1 dtway

dtway

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tampa, FL
  • Local time:05:31 AM

Posted 06 December 2009 - 04:47 PM

How do I temporarily disable my lan and still have Intenet access through my wireless router and access points?

Thanks,

Duane

dtway@mindspring.com

BC AdBot (Login to Remove)

 


#2 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:31 AM

Posted 06 December 2009 - 04:51 PM

Are you referring to the ethernet port, the one that you would normally connect by a ethernet cable. If so then go into the network folder, right click on the icon that represents that connection and select disable.

#3 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:31 AM

Posted 06 December 2009 - 07:50 PM

Are you talking about shutting off file sharing over your LAN? Not sure what you mean sorry.

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#4 dtway

dtway
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tampa, FL
  • Local time:05:31 AM

Posted 08 December 2009 - 03:06 PM

That's right. Sorry about the confusion. I was way stressed. Seems we have been passing around malware on the LAN.
Cheers,

Duane

#5 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:31 AM

Posted 08 December 2009 - 03:47 PM

You can do it a number of ways: Turn off File and print sharing, Un-share the folder(s) you have shared, turn on the windows firewall go into the exceptions un-check File and print sharing or change the name of your workgroup. There are probably others, these are just off the top of my head. Any will work or you could do them all lol.

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#6 dtway

dtway
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tampa, FL
  • Local time:05:31 AM

Posted 30 December 2009 - 03:27 PM

Hi CaveDweller2, :thumbsup:

Thanks for the help. I had my head "up and locked" with frustration with the computer (I'm old enough to remember when everyone said that the computer would be a great time saver--Hah, I spend more time fixing the danged thing than I would using snail-mail.)

I turned off file sharing. I knew that! Oh well . . . at least I have an excuse. Old age. The first computer I used was a Burroughs 5500 at the Air Force Academy. It took up a room the size of half a football field, was tube-based (before trasistors), and was loaded with cards. Had about the same computing power as one of the pocket computers used as an advertising give-away these days.
Cheers,

Duane




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users