Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer gives no life on my monitor... help?


  • Please log in to reply
3 replies to this topic

#1 djvic87

djvic87

  • Members
  • 58 posts
  • OFFLINE
  •  
  • Local time:01:30 AM

Posted 06 December 2009 - 01:13 PM

Hi all. I'm currently having a problem with my dell inspiron 4550 model. It's been a couple of months since I haven't used this computer. So, today, I decided to power it on. And what happened is that I didn't get anything on my screen. I opened up my computer to remove the video card on the AGP slot and placed it back in, and I still don't get anything. The pc doesn't even beep or give me any notification of anything. I did check to see if the motherboard is working and I do see a light indicator and the fan of the cpu is working flawlessly. I then tried removing the ram stick and placing it on the other ram slot, and I still don't get anything.

I also tried some pci video cards (one after another one of course) to see if I can boot up the pc with the pci slots and I still don't get anything. Is my computer fried? Please help.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,264 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:30 AM

Posted 06 December 2009 - 02:12 PM

I would try a different power supply.

Does the monitor reflect "no signal" onscreen?

Louis

#3 djvic87

djvic87
  • Topic Starter

  • Members
  • 58 posts
  • OFFLINE
  •  
  • Local time:01:30 AM

Posted 06 December 2009 - 03:07 PM

No, the power button flashes on and off

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,264 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:30 AM

Posted 06 December 2009 - 04:47 PM

Sounds to me like your monitor may be bad.

I've never seen a blinking light on a monitor, only orange/green.

I'd try a different monitor, as a test.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users