Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Some websites do not load


  • Please log in to reply
10 replies to this topic

#1 PlyPencil

PlyPencil

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Local time:01:14 AM

Posted 06 December 2009 - 05:55 AM

On my computer, I have had countless operating systems installed reinstalled and removed. Most of the time I go for a complete wipe. But I decided to swap around my computers because my main PC broke down so my test pc is now my normal one. I am running XP professional, have run windows vista and Linux Ubuntu 9.04 and 9.10.

The problem has occured after a few months of having Windows Vista, and now after 42 days of running XP professional. However the problem does not occur on Ubuntu. I have checked for viruses/spyware/malware etc and apart from double click nothing.

The problem is that Google Images does not show any thumbnails. When I click on the thumnnail it RESETS my internet connection. However I can copy and paste the link into the address bar hit return and it work fine. www.pcspecialist.co.uk will load no images and when I click a link the browser will take about a minute to do something then displays an error about my connection, however the connection has not dropped. From this point forward I have no internet access. I unplug and replug in my wireless g dongle, no effect, Turn off and turn on the g type router of the same make, no effect. I delete my connection and set up the connection again, no effect. I have no internet access until I reboot my pc.

Another website that is displaying symptoms is filefront, the CSS will no longer load and sometimes it causes the same effect as pcspecialist, and forums sometimes have difficulty loading.

As I said this has happened only on this pc, no other computers/laptops in the house have the problem. And it does not appear to be OS specific because Vista did this shortly after Windows Update failed....which I never found a solution to, hence a reinstallation. I have not installed any new software since the problem started, the system has not crashed, and as far as im aware no new windows updates have installed.

Does anyone have any clue as to how I can solve this issue?

*edit - Also I have Mozilla firefox and Internet Explorer installed. The problem is not browser specific. I have also folowd tutorials to check javascript is enabled and images show automatically

Edited by PlyPencil, 06 December 2009 - 05:56 AM.


BC AdBot (Login to Remove)

 


#2 doinmeedin

doinmeedin

  • Members
  • 455 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:01:14 AM

Posted 06 December 2009 - 07:31 AM

You can tackle this problem two ways, first by just clearing the cache, but also by restarting the DNS client service, which handles caching of DNS lookups.

Open up your command prompt by right clicking on it and choose run as administrator :
Now type in the following command: ipconfig /flushdns > click enter
This usually clears up any issues that might be occurring. Note that with Firefox you should probably also close and reopen it, because Firefox has a DNS cache as well.
Open up an administrator mode command prompt again as above,
Now type in the following commands:
net stop dnscache > click enter
net start dnscache > click enter
Now just to make sure your DNS Service has started again open run type in services.msc >click enter
Scroll down to DNS Client and just check that it says " started automatic "

This should help you out !

Edited by doinmeedin, 06 December 2009 - 07:32 AM.

If life is not an option then why are we not given the option in the first place !


#3 PlyPencil

PlyPencil
  • Topic Starter

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Local time:01:14 AM

Posted 06 December 2009 - 08:29 AM

Thanks, but it did not help. I still get the exact same problem

Posted Image

However something new does happen, after about 30 seconds I now get this

Posted Image
*There was an error in uploading the image, I only have one menu bar on my screen.

And I am using XP, just using a theme.

Edited by PlyPencil, 06 December 2009 - 08:36 AM.


#4 OldPhil

OldPhil

    Doppleganger


  • Members
  • 4,157 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:08:14 PM

Posted 06 December 2009 - 09:17 AM

Since it is Apple stuff maybe getting Quick Time would help.

Honesty & Integrity Above All!


#5 PlyPencil

PlyPencil
  • Topic Starter

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Local time:01:14 AM

Posted 06 December 2009 - 09:23 AM

I just searched for whatever came into my head, I could have searched for Oranges and the same thing would happen.

#6 doinmeedin

doinmeedin

  • Members
  • 455 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:01:14 AM

Posted 06 December 2009 - 09:58 AM

Try this :

In Firefox: Check Edit -> Preferences -> Content -> Load images automatically -> Exceptions and remove 'google.com'

If life is not an option then why are we not given the option in the first place !


#7 PlyPencil

PlyPencil
  • Topic Starter

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Local time:01:14 AM

Posted 06 December 2009 - 12:30 PM

google was not in the list. So I added it to the ALLOW list. Still no change.

#8 doinmeedin

doinmeedin

  • Members
  • 455 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:01:14 AM

Posted 06 December 2009 - 05:11 PM

What version of java do you have also have you gone through disabling and re-enabling all of your addons if any !

Edited by doinmeedin, 06 December 2009 - 05:12 PM.

If life is not an option then why are we not given the option in the first place !


#9 PlyPencil

PlyPencil
  • Topic Starter

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Local time:01:14 AM

Posted 07 December 2009 - 10:47 AM

Erm I do not know how to check my java level, however it is 1 below the newest release which came out last week.

And I have previously disabled all add ons and it did not affect the problem.
I have just disabled all addons, no effect.

Edited by PlyPencil, 07 December 2009 - 10:51 AM.


#10 doinmeedin

doinmeedin

  • Members
  • 455 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:01:14 AM

Posted 07 December 2009 - 02:15 PM

Checking your version of java just go to add and remove programmes in control panel and it should say something like Java ™ 6 update 17 or JRE / JSE6U17 or if you go to your program files find your Java file and right click and select properties and you'll see it there, also in the past when you have updated java have you uninstalled older versions first before downloading and installing the newer version, i ask this due to java can cause large conflicting issues if its not updated properly !

If life is not an option then why are we not given the option in the first place !


#11 PlyPencil

PlyPencil
  • Topic Starter

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Local time:01:14 AM

Posted 07 December 2009 - 03:38 PM

Thanks, I will have a look when I next have access to the PC.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users