Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

windows 7 not detecting audio devices


  • Please log in to reply
2 replies to this topic

#1 SGypsyMermaid

SGypsyMermaid

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:34 AM

Posted 06 December 2009 - 04:11 AM

i was getting 2 error messages: 1. there's a problem with the hi def audio driver. but the troubleshooter kept failing when it tried to re-install the driver. 2. then it said that there were no audio devices installed. i tried several different drivers, but this one worked for me:

http://www.realtek.com.tw/downloads/downlo...p;GetDown=false

Vista, Windows7 Driver(32/64 bits) Driver only (Executable file) R2.37

BC AdBot (Login to Remove)

 


#2 Romeo29

Romeo29

    Learning To Bleep


  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:11:34 PM

Posted 06 December 2009 - 04:26 AM

And you jumped with so much joy, that you had to post your first post to tell us all about it :thumbsup:
Welcome to BleepingComputer :flowers:

Edited by Romeo29, 06 December 2009 - 04:27 AM.


#3 SGypsyMermaid

SGypsyMermaid
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:34 AM

Posted 06 December 2009 - 01:18 PM

And you jumped with so much joy, that you had to post your first post to tell us all about it :flowers:
Welcome to BleepingComputer :trumpet:

YUP! that's what happened. thanks for the welcome! :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users