Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows get hidden under taskbar


  • Please log in to reply
12 replies to this topic

#1 PoweredByGoogle

PoweredByGoogle

  • Members
  • 192 posts
  • OFFLINE
  •  
  • Local time:12:53 PM

Posted 05 December 2009 - 06:34 PM

Hello, on this computer at work every once and awhile when I maximize the window like a MS office window or IE or anything it will go bellow the taskbar on IE it will cover the status bar under the taskbar, If I right click on the taskbar and choose lock then unlock it will push the window back to the correct size.

I hope I'm explaining this well enough to understand.

On a normal computer when you maximize a window it should go down and touch the top of the taskbar on this computer it goes all the way down below the taskbar coving the little bit at the bottom.


EDIT - The option in the propertys is set to keep it on top of windows

Edited by PoweredByGoogle, 05 December 2009 - 06:36 PM.


BC AdBot (Login to Remove)

 


#2 Guest_computersplus_*

Guest_computersplus_*

  • Guests
  • OFFLINE
  •  

Posted 05 December 2009 - 07:18 PM

right click on the taskbar and go to properties uncheck auto-hide taskbar and make sure that keep taskbar on top of other windows is checked as well

#3 PoweredByGoogle

PoweredByGoogle
  • Topic Starter

  • Members
  • 192 posts
  • OFFLINE
  •  

Posted 05 December 2009 - 07:21 PM

Thats not the problem, its not hiding. The windows are going under the taskbar not stopping at the top of it

#4 Guest_computersplus_*

Guest_computersplus_*

  • Guests
  • OFFLINE
  •  

Posted 05 December 2009 - 07:22 PM

also have you manually resized the window it self if at some point you drug the edge to make the window larger it may just be remembering the last size try to manually size the window to the edge of the screen and just above the taskbar and see what happens after you close it and reopen it.

#5 PoweredByGoogle

PoweredByGoogle
  • Topic Starter

  • Members
  • 192 posts
  • OFFLINE
  •  
  • Local time:12:53 PM

Posted 05 December 2009 - 10:14 PM

also have you manually resized the window it self if at some point you drug the edge to make the window larger it may just be remembering the last size try to manually size the window to the edge of the screen and just above the taskbar and see what happens after you close it and reopen it.


Not the case still trying to figure out why it does this.....

#6 Guest_computersplus_*

Guest_computersplus_*

  • Guests
  • OFFLINE
  •  

Posted 05 December 2009 - 10:24 PM

make sure the applications are not set to open full screen IE has a setting for full screen it will go edge to edge top to bottom if it's turned on

#7 flommedrengen

flommedrengen

  • Members
  • 2 posts
  • OFFLINE
  •  

Posted 15 December 2009 - 07:35 AM

@ PoweredByGoogle

If you find a answer, I hope you'll post it. I have the exact same problem.
If I find an answer I'll be sure to post

#8 joseibarra

joseibarra

  • Members
  • 1,261 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Downstairs
  • Local time:12:53 PM

Posted 15 December 2009 - 12:17 PM

I do not quite understand the description - maybe you can post up a screen shot.

See if pressing F11 relieves your condition.

The mediocre teacher tells. The good teacher explains. The superior teacher demonstrates.


#9 JackJoMoFo

JackJoMoFo

  • Members
  • 2 posts
  • OFFLINE
  •  

Posted 15 December 2009 - 01:28 PM

Is your desktop theme customized? try resetting it to classic and then rebuilding it to what you had. Are you running some desktop manipulation software? If so that could be your issue. If your just using everything defalut then try changing themes and back to default. Another reason could be the wrong resultion settings for you video card.

#10 flommedrengen

flommedrengen

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:53 PM

Posted 16 December 2009 - 08:54 AM

@ joseibarra and JackJoMoFo

Thanks for your suggestions.
A reboot did the job.
I'm glad the problem is fixed. It annoys me though, that I didn't get a chance to find out what caused the problem.
I hope you suggestions can help PoweredByGoogle.

#11 PoweredByGoogle

PoweredByGoogle
  • Topic Starter

  • Members
  • 192 posts
  • OFFLINE
  •  
  • Local time:01:53 PM

Posted 17 December 2009 - 04:36 AM

@ joseibarra and JackJoMoFo

Thanks for your suggestions.
A reboot did the job.
I'm glad the problem is fixed. It annoys me though, that I didn't get a chance to find out what caused the problem.
I hope you suggestions can help PoweredByGoogle.



I just kept unlocking and locking the tool bar and going into the options and choosing to stay on top of other windows turn that on and off a bunch of times and it fixed it once I did each about 5 times. LOL

#12 joseibarra

joseibarra

  • Members
  • 1,261 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Downstairs
  • Local time:12:53 PM

Posted 17 December 2009 - 02:44 PM

Y'all aren't talking about the cool feature where the yellowish rectangular Tooltip information popup box is partially hidden behind the Taskbar when you hover the mouse over an icon in the Taskbar, are you?

The mediocre teacher tells. The good teacher explains. The superior teacher demonstrates.


#13 PoweredByGoogle

PoweredByGoogle
  • Topic Starter

  • Members
  • 192 posts
  • OFFLINE
  •  
  • Local time:07:53 PM

Posted 20 December 2009 - 07:19 AM

@ joseibarra and JackJoMoFo

Thanks for your suggestions.
A reboot did the job.
I'm glad the problem is fixed. It annoys me though, that I didn't get a chance to find out what caused the problem.
I hope you suggestions can help PoweredByGoogle.



I just kept unlocking and locking the tool bar and going into the options and choosing to stay on top of other windows turn that on and off a bunch of times and it fixed it once I did each about 5 times. LOL



Never mind still having the problem, I will try to get a screen shot




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users