Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

UPDATES WON'T LOAD


  • Please log in to reply
1 reply to this topic

#1 Big Al6468

Big Al6468

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Saugus, Mass
  • Local time:10:47 PM

Posted 05 December 2009 - 04:46 PM

ABOUT A YEAR AGO I TRIED TO LOAD SP1 WHICH TURNED INTO A NIGHTMARE I FINALLY GOT THAT MESS STRAIGHTENED OUT. NOT LONG AFTER I DISCOVERED UPDATES WERE QUEUING UP FAILING TO LOAD. THIS DOESN'T SEEM TO CAUSU ANY PROBLEMS THAT I'M AWARE OF BUT THEIR IS A TON OF GOODIES THAT I WOULD LIKE TO LOAD.WHENEVER I TRY TO LOAD AN UPDATE I GET AN ERROR CODE OF 80073712 AND STOPS. I WENT OUT ON THE THE INTERNET AND TRIED A COUPLE OF THEIR REMEDIES TO NO AVAIL
ANY HELP WOULD BE APPRECIATED!!!!

BC AdBot (Login to Remove)

 


#2 keny111111

keny111111

  • Members
  • 406 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:florida
  • Local time:10:47 PM

Posted 05 December 2009 - 05:34 PM

hello big al

have you tried this one .?
good luck

Edited by keny111111, 05 December 2009 - 05:48 PM.

Have A Great Day

...........Kenny.............




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users