Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vundo.IW or NOT


  • Please log in to reply
1 reply to this topic

#1 domando1069

domando1069

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:10:40 AM

Posted 05 December 2009 - 12:46 PM

HI Guys
And a big thanks for your help, here is my problem
Not sure if my post should be here or in the HJ forum
My Toshiba lap top running windows XP, has a bug of some sort, I have tried to remove it with some of your programs. Most of it is gone, but there is still something in my system.
I first used rkill to stop the proccess that where running. I then used Combo Fix, Malwarebites, Spy Doctor, Vundo Remover and my anti virus, AVG Free.
This is the error messages I get now, I have two boxes that come up on my screen.
One is my resdent sheild alert

Threat Detected
File Name
C:\Documents and Settings\ Ben\Local Settings\Temp\Windows-Update-KB237643-x86-ENU.exe
Threat Name
Trojan horse Vundo.IW

Then I also have this other box in the back ground that basicly says
C:Docume-1\Ben\ Bla Bla Bla

Big Red X Then it says
Windows cannot access the specified device, path, or file. You may not have the appropriate permissions to access the item.

Now my anti virus says I have a Vundo Virus, But Vundo Fix says I don't. When I do a virus scan and AVG shows the virus and it says I have heaked it, it still keeps coming back.
HELP PLEASE
I took a picture of my screen, but I don't know how too attach it her, when I click on the insert pic icon, it ask's Please enter URL for this image????

Thanks

Edited by domando1069, 05 December 2009 - 01:37 PM.


BC AdBot (Login to Remove)

 


#2 domando1069

domando1069
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:10:40 AM

Posted 07 December 2009 - 06:44 PM

Reformated hard drive and reinstalled XP, all is well again




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users