Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Very Smart (and very VERY annoying) Infection


  • This topic is locked This topic is locked
1 reply to this topic

#1 ZoomerX

ZoomerX

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:02:59 PM

Posted 05 December 2009 - 11:35 AM

Alright, I've been working on this for the last 2 days with no solution to date (I am still working).

It started when AVAST was removed, and before AVG was installed. Got that problem taken care of, computer came clean.

Someone using the computer downloaded "MultiFileDownload.exe" (may have been downloader, I forgot, its gone now, and I don't care to get it back.)

Here's what's frustrating me.

Search ANYTHING virus related (AVG, virus, Avast, Norton, Spyware, Trojan, etc.) IE, OR Firefox closes (I was able to bypass this and use the text based brower Links). Also, try and view the properties of anything with AVG or anything in the title bar, it closes instantly.

Tried in both normal, and safe mode in 2000:

AVG - Won't Run (Starts on boot, but automatically shuts down with in a second)
Spybot - Will Run, (will scan again and update, last scan found ONLY win32.bho.ulc (twice now, each time under different registry keys, all of which were removed) [CURRENT SCAN: Nothing yet!]
Malware Bytes - Won't Install, instantly closes after you select language.
Adaware - Finds Nothing
Stinger - Finds Nothing
Rootkit Revealer - Will Not Execute
HJT - Won't Run
Services.msc - Can't start, or view properties of any AVG related service
[I did find a service, that pointed to a non-existent file in the WINNT directory. The name was random letters and numbers. I have disabled it.]

Tried in both normal, and safe mode in 98SE (this OS isn't infected):

Norton 2003 (with this weeks latest update) - Nada
Rootkit Revealer - Not Compatible
Malware Bytes - Not Compatible
HJT - Only finds 98SE stuff

Linux Boot CD:

Does not recognize partitions, therefore, can't mount and scan with Clam or XFProt.

So, I'm going to get this oput of my system: HELP!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Ok, now, does anyone have any ideas.

Many symptoms of SecurityTool, but none of the files, reg keys, etc.

Urgent help is appreciated. This appears to be a new attack, since I can't find any other symptoms. Anyone who happens to stumble across this browsing, please post if you are having the same symptoms.

Andrew

Edited by ZoomerX, 05 December 2009 - 12:43 PM.


BC AdBot (Login to Remove)

 


#2 ZoomerX

ZoomerX
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:02:59 PM

Posted 05 December 2009 - 02:07 PM

[RESOLVED]

Downloaded a program called "Trojan Remover" from SimplySup.com

Ran it, it disabled a dll (dbbdadcktuewjfgvkgjer.dll) in the winlogon/notify reg key.

Rebooted, and installed MWB, and I am running it now.

I will let you know if anything changes, but I am considering this resolved.

Steps:

1) Install Trojan Remover from SimplySup.com
2) Run the scan
3) If something is found, use the 3rd option (disable and rename).
4) Finish Scan, Reboot.
5) Install and/or run MWB
6) Run your anti-virus (AVG, Norton, etc.)

***NOTE: This issue started when AVAST failed to work.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users