Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Strangeness after upgrade (Win7 64bit)


  • Please log in to reply
2 replies to this topic

#1 eidolon12

eidolon12

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:41 AM

Posted 04 December 2009 - 10:43 PM

My system:

Asus Crosshair III Motherboard AM3
Phenom 955 3.2ghz
4gb OCZ DDR3
Radeon HD4850 512mb
WD Green 640GB HD

I previously had an AM2 system with an Asus M2N32-SLI. I put the new system in and tried using it without reinstalling Win7. It booted fine, and everything seemed normal. I ran Dragon Age for about 10 minutes and it crashed to desktop with a C00005 exception. I decided to play it safe and reinstall Win7 so that it could meet the new chipset during its install. The installation went fine. Now, however, I get C00005 errors in Opera and some other programs, so I know that the error wasn't exclusive to Dragon Age.

I ran the Windows Memory Diagnostic tool and it turned up no errors.
I ran chkdsk and it didn't find anything wrong.
I ran Prime95 but the threads quit after an error - something about turning up a 5 when it expected a 4.

There were some other strange occurances:
Windows became convinced that it wasn't a genuine copy (probably because I'd changed the motherboard - had to register by phone - and then reinstalled in the same evening), but a restart later and it showed as "activated".
Some updates were downloaded, so I restarted. The system booted up and told me that changes were being made to my system and that it was 35% done, then it suddenly restarted and did this twice before it went through to the normal desktop.

I downloaded sound drivers from the Asus site and I'm running the newest Catalyst drivers. The system seems to run just fine about 70% of the time but the error will crop up eventually.

I'm at a loss because it seems like the problem could be anything. It's almost 4am here and I've been at it since 10pm. Any help is most appreciated!

Edited by eidolon12, 04 December 2009 - 10:44 PM.


BC AdBot (Login to Remove)

 


#2 Guest_computersplus_*

Guest_computersplus_*

  • Guests
  • OFFLINE
  •  

Posted 05 December 2009 - 07:45 PM

Clear CMOS settings and reload defaults and see what happens also are you using 64 bit or 32 bit Windows

#3 eidolon12

eidolon12
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  

Posted 07 December 2009 - 09:04 AM

Clear CMOS settings and reload defaults and see what happens also are you using 64 bit or 32 bit Windows



Thanks for responding. I'm using 64bit.

I managed to flash my BIOS to the newest version. I also changed my RAM frequency to 1333mhz and that has made the system much more stable. I still get at least one error in Memtest86, though, and at least 1 core will stop working if I run Prime95 for more than a few hours.

I haven't had a crash since saturday night.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users