Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Audio Problem


  • Please log in to reply
10 replies to this topic

#1 mrl636

mrl636

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Local time:02:26 PM

Posted 04 December 2009 - 06:19 PM

Hello,
I have a audio problem. Some days it works and some days it doesn't. I need to know what to look for so I can ask more about it. The audio is attached to the mother board. The cpu is on during the day and I shut it off at night. Sometimes when I boot up in the morning, I have sound till I shut down and sometimes I don't. I plugged in (to the motherboard) a ENVY 24 FAMILY AUDIO WDM Card. Now when the sound quits, I move the jack to it and I have sound. When that stops working, I move the jack back to where it was before I plugged it into the ENVY, and I have sound. The computer is a custom built package from a retail store. It has intel core 2, 6600 240 HGz, with 0.97GB Ram. The OS is XP home SP3. I plugged the speakers into a MP3 player and it worked all day, so I don't thing it's them.

Mike :thumbsup:

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:02:26 PM

Posted 04 December 2009 - 09:13 PM

Have you tried an updated audio driver?
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 mrl636

mrl636
  • Topic Starter

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Local time:02:26 PM

Posted 05 December 2009 - 02:51 PM

Hello, garmanma,
I checked the device manager. The ENVY and all the sound controllers are "working properly" It says I have 5 sound controllers plus the ENVY. Am I right to assume that the Audio Codecs is the controller that I'm having touble with? I don't have any games on the hard drive. I only want the sound for when I receive e-mails. I just switched the speakers to the ENVY card and I now have sound. Yesterday, the the sound wouldn't work and I had to switch to the plugs that came with the cpu to get sound. The ENVY stopped working. I checked that the card was not lose on the motherboard. :thumbsup:

#4 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:02:26 PM

Posted 05 December 2009 - 07:14 PM

checked the device manager. The ENVY and all the sound controllers are "working properly"

A driver can be corrupt and still say that
I'm not that familiar with the ENVY chipset. Who makes the card, Phillips, Chaintech,...etc?
What is the make and model of your computer?
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#5 mrl636

mrl636
  • Topic Starter

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Local time:02:26 PM

Posted 05 December 2009 - 09:08 PM

VIA - IC Ensemble, Inc. is the maker of the sound card. The computer is a custom built package from a retail store. It has intel core 2, 6600 @ 2.40 HGz, with 0.97 GB Ram. The OS is XP home SP3. Is it possible that something is intermittingly disabling the onboard sound card, and when I'm plugged in the ENVY card and the onboard sound card starts working again, there is a conflict? I hope I'm using the right terms !!!
Mike :thumbsup:

#6 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:02:26 PM

Posted 06 December 2009 - 11:53 AM

What is the motherboard make and model number?
Have you looked in the BIOS to see if there's an option to disable the onboard sound?
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#7 mrl636

mrl636
  • Topic Starter

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Local time:02:26 PM

Posted 07 December 2009 - 08:22 AM

I'm using a cordless key board which doesn't start working till the USB ports are booted. Is there a way to get into the BIOS after the CPU is booted up? Othrwise, I'll have to buy a corded keyboard.

Mike :thumbsup:

#8 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:02:26 PM

Posted 07 December 2009 - 12:20 PM

doesn't start working till the USB ports are booted.

You would have to enter the BIOS and enable USB Legacy support
It's always good to have a cheap spare keyboard around
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#9 mrl636

mrl636
  • Topic Starter

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Local time:02:26 PM

Posted 07 December 2009 - 09:02 PM

Hello, garmanma
Thats for the info. It'll take a couple of days to get a keyboard. Talk to you next week

Mike :thumbsup:

#10 mrl636

mrl636
  • Topic Starter

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Local time:02:26 PM

Posted 13 December 2009 - 06:29 PM

It works :flowers: I went into the BIOS and did what you said. I now have sound, oh, and a cheap keyboard just incase. Thanks again and have a happy and safe holiday.

Mike :thumbsup:

#11 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:02:26 PM

Posted 14 December 2009 - 10:53 AM

Happy computing and Happy Holidays :thumbsup:
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users