Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Certain websites will not work/load


  • Please log in to reply
3 replies to this topic

#1 bflobrian

bflobrian

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:28 PM

Posted 04 December 2009 - 03:05 PM

OK, so here's my problem.
First things first...E Machine with 80g hard drive, a few years old now, Windows XP of course and running Firefox.
The hard drive was nearly full mostly with my daughters music, videos and photos.
In fact the defrag would not work properly because there was not enough space to operate, so it said.
I had my daughter, well actually a friend of hers came over and used a hard drive from another computer to tranfer all the music, videos and photos out of my computer and into this hard drive.
In turn my daughter then sent all of the stuff she hard to the recycle bin.
After all was said and done, now the computer will not load at all in certain areas...namely ebay and youtube as an example.
Possibly more.
Everything worked fine up to the point when she deleted her stuff.
So I'm guessing something that my daughter eventually deleted or sent to the recycle bin was something I need to properly run these programs or websites I go to.
What happens on ebay is I can get to the website and log in but to look at an item for sale, I put the curser over the item description and hit it and nothing happens...just says it is loading...item never comes up...never.
Also on youtube...I can get to the website but when going to watch a video it will not work, just a blank screen and nothing happening.
I'm sure this is happening elsewhere but haven't ventured much since these particular items are becoming irritating.

What I have done so far is run ccleaner, defraggler, avast virus scan, all of the Norton repair programs and most recently I tried to put all of my daughters stuff from her recycle bin back into the system. Still nothing works.
On this e-machine we can have 3 separate users and we do, with 3 separate recycle bins too.
I tried getting on ebay from her user screen with the same results.
I guess I've given enough info to receive some type of help, hopefully.
Maybe there is some program or such that can be downloaded back into our computer that will bring everything back to normal.
Maybe firefox needs to be uninstalled?? and then reinstalled??
Also my system restore has been turned off for some time now...and besides, I could never get it to work anyways.

One more thing...I have getting many popups since this all happened, before this prob. never got any popups with firefox.

Thanks for any help,
Brian

Edited by bflobrian, 04 December 2009 - 03:07 PM.


BC AdBot (Login to Remove)

 


#2 doinmeedin

doinmeedin

  • Members
  • 455 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:01:28 AM

Posted 04 December 2009 - 05:16 PM

Download malwarebytes run and follow the instructions from this link ( click the blue download which is the free version ) http://www.malwarebytes.org after you have ran a full scan if mlawarebytes finds any infections follow the instructions to delete, then reboot your pc to enable malwarebytes to carry out its job properly if you still have problems after this then i think you should post into the " Am I Infected What Do I Do Now " dept of BC, where you will recieve more elevated help with more experienced help !

Hope this helps you ! :thumbsup:

If life is not an option then why are we not given the option in the first place !


#3 bflobrian

bflobrian
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:28 PM

Posted 05 December 2009 - 09:04 AM

doinmeedin,

I will give it a try, thanks.

Brian

#4 doinmeedin

doinmeedin

  • Members
  • 455 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:01:28 AM

Posted 05 December 2009 - 11:09 AM

Let us know how you get on with that ! :thumbsup:

If life is not an option then why are we not given the option in the first place !





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users