Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Information Bar Sucks


  • Please log in to reply
2 replies to this topic

#1 manbrouts

manbrouts

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:11:49 PM

Posted 16 September 2004 - 10:27 PM

alrite. i have windows xp. and internet explorer 6. now, i had one of those yeakukz viruses. luckily, thats gone. but ever since i got it, whenever i go on to the internet, the security/information is screwed up. to any website i go, a little message below the address bar pops up and says ""To help protect your security, Internet Explorer has restricted this file from showing active content that could access your computer. Click here for options..."

when you click on it, theres three links. "allow blocked content" "whats the risk?" "information bar help". i can allow the blocked content, and move on my merry way, yet this process gets annoying when i do it on every website i go to. this especially annoys me when i go to check my email on yahoo.com. this runs on javascript, and when i go, it doesnt work cuz it blocks the content. i checked and my javascript is enabled, yet cuz of that blocked thing, it doesnt work. and takes me to a page thats says that i cannot view my email. this little bar also blocks downloads, links, etc, etc, etc.

can someone help and take that thing off, so i can just roam around and not be annoyed by it

BC AdBot (Login to Remove)

 


#2 ddeerrff

ddeerrff

    Retired


  • Malware Response Team
  • 2,733 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Upper Midwest, US
  • Local time:11:49 PM

Posted 16 September 2004 - 11:51 PM

Sounds like your IE security settings might be a bit too tight.

Assuming you have at least the Windows built-in firewall enabled, and you have an up to date antivirus, then:

Open IE | Tools | Internet Options. Click on the Security tab and highlight the Internet Zone. Click on the Default Level button, then apply and OK your way out.
Derfram
~~~~~~

#3 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:11:49 PM

Posted 18 September 2004 - 09:19 AM

Allowing any site to run activeX is like allowing any site to install and run an .exe program on your computer. The prompt may be annoying (it is for me) but provides a real layer of security for those using Internet Explorer. Only allow Safe Zone pages to run activex, and be very particular about those sites you allow in the Safe Zone.
Regards,
John
Whereof one cannot speak, thereof one should be silent.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users