Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No sounds from Motherboard sound chip


  • Please log in to reply
3 replies to this topic

#1 D_M_A_C_K

D_M_A_C_K

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:27 AM

Posted 04 December 2009 - 11:15 AM

Hey guys. I am new to posting in the forums.I have lost my sound. I am not sure if its a driver problem or a blown chip.

My system:

M-board: ASUS P5QL-E with a Intel® Core™2 Quad CPU Q6600 @ 2.40GHz chip and 4 GB of RAM.

Video Card: NVIDIA GeForce 6800

OS: Windows Xp with SP3.

Please let me know if you need more system info.

I tried reistalling the driver from M-board CD and from internet. I don't even see the card under the device manager. I have made sure it was active in the BIOS. I also have tried force feeding the driver still nothing. Anything adive you could give would be great.

BC AdBot (Login to Remove)

 


#2 techextreme

techextreme

    Bleepin Tech


  • BC Advisor
  • 2,125 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pittsburgh, PA
  • Local time:01:27 AM

Posted 04 December 2009 - 11:35 AM

Can you tell us what you see when you to into the device manager and click on the plus next to "Sound and Video Devices".

You may also want to look at this part of your motherboard

Posted Image

The small square chip in the picture is your sound chip. Yes, it's really that small making all that sound. Look at the capacitors in that area and also at the solder points on the edge of the chip. Something may have come in contact with this chip or one of the capacitors and knocked one loose or broken the chip.

Techextreme

"Admire those who attempt great things, even though they fail."

-- Seneca

 


#3 D_M_A_C_K

D_M_A_C_K
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:27 AM

Posted 05 December 2009 - 07:19 AM

I looked at the M-board and didnt see any signs of the chip not being soldered. The Caps also look fine. Audio Codecs,Legacy Codecs, Legacy Video Driver, Media Control Devices, and Video Codecs. That is what is under Sounds,Video. There are no ? marks by them.

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,264 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:27 AM

Posted 05 December 2009 - 05:25 PM

Buy a cheap PCI sound card.

If your sound was working, there wouldn't be any markings indicating otherwise...and you would have something indicating "AC 97" or "High Definition" or "Controller" listed under your Sounds, Video, Game caption.

If it was capable of working and the drivers were not installed...there would be an indication in Device Manager.

Since you don't seem to have that...I would say that the function is MIA. Easily overcome, PCI sound cards are cheap.

Examples at http://www.newegg.com/Product/ProductList....amp;Order=PRICE.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users