Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless internet with Vista


  • Please log in to reply
1 reply to this topic

#1 LazySlacker

LazySlacker

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:40 AM

Posted 11 August 2005 - 08:02 PM

Anybody tried a D-link DWL-G510 wireless adapter with Vista? I ask because mine doesnt work with Vista. I realize its a beta, but it recognizes the card correctly (DWL-G510 rev.B), and says its connected, and it looks like my router at least sees my wireless adapter, but I can't get anything to come through, including the router setup dialog through the default gateway. I think it might be a MAC address problem.

Anybody have any advice? Thanks.

Edited by LazySlacker, 11 August 2005 - 08:02 PM.


BC AdBot (Login to Remove)

 


m

#2 g52ultra

g52ultra

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Local time:04:40 AM

Posted 12 August 2005 - 08:49 PM

try manually locating the driver in system devices advanced. See if you can update the drive manua by specifying a location for the driver on the cd..
Anybody know where John Titors's '66 Vette is (or was, or will be)?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users