Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Local Are Connection!!!!


  • Please log in to reply
1 reply to this topic

#1 ~Nugz~

~Nugz~

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:57 AM

Posted 04 December 2009 - 06:28 AM

OK so I look at "Local Area Connection" starts at 1,500 sent- 6,000 recieved! When i click on team speak NOT EVEN JOININ A SERVER!!! IT CLIMBS! TO at MOST 1,000,000 sent- 42,000,000 recieved!!! before i restart!!! WTF?!?! I need help i used multiple programs it WONT pick it up need HELP!!!
PREAZ!!!!

BC AdBot (Login to Remove)

 


#2 figgis41

figgis41

  • Members
  • 801 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hull England
  • Local time:12:57 PM

Posted 04 December 2009 - 03:52 PM

i haven't got the faintest idea what you just said !!!!!!!
Figgis,,,, LUFC




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users