Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Laptop wont turn on -- faint buzz and lights flash only


  • Please log in to reply
2 replies to this topic

#1 KrayzieFox

KrayzieFox

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:10 AM

Posted 03 December 2009 - 09:41 PM

Hello all, I'm new here and in need of a little bit of help!

My HP zd7005qv laptop stopped turning on a little while back, and at first I thought it was a fried HDD. However, I also noticed that when I plug in the power cord, the lights would blink only for a brief moment then immediately go off. So I started fiddling with the cord and I got it in a position where the lights would complete their start-up blink, and when I tried to turn it on it actually started booting. But it stopped as soon as I moved the power cord again.

So I figured that the problem was a bad power jack.. it's pretty common from what I hear. I disassembled it, desoldered the power pin, and soldered a new one I bought off eBay. Now there is absolutely no problem with the power jack as the battery will finally charge, but the laptop still wont turn on. I'm afraid I may have screwed something else up while disassembling and reassembling the laptop.

When I press the power button, the lights at the top come on, I hear a light whining buzz and then all the lights shut off. I tried removing the RAM sticks, I even removed the HDD and the same thing happens no matter what. I also tried turning it on with just the AC adapter, and I even let the battery charge a bit to try tuning it on with just the battery.

I did need to remove the heat sink in order to gain access to the power jack, and it was kind tough to put back in. Is there a special trick to reinstalling those?

What do you guys think? Burnt processor maybe?

BC AdBot (Login to Remove)

 


#2 rmpbklyn

rmpbklyn

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:10 AM

Posted 14 December 2009 - 04:29 PM

test that it's not the power cord, if there is someone with the same model that you know to test , if it's a wire try amazon
I had purchased a new wire for my laptop and all was good

#3 ReviverSoft

ReviverSoft

    Happy to help!


  • Members
  • 1,552 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Somewhere on this planet...
  • Local time:11:10 PM

Posted 14 December 2009 - 04:50 PM

@KrayzieFox

Connect your system using an alternate AC power cord. If it fails to start, one of your hardware components might have been affected.
ReviverSoft - Happy to help!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users