Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Want to restore


  • Please log in to reply
3 replies to this topic

#1 lvanimegrl

lvanimegrl

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:10:55 AM

Posted 03 December 2009 - 06:46 PM

I have an Acer Aspire 9300 laptop..

I have a nasty case of malware which has made me leave the laptop in the corner of my room in despair for several months..

I looked for restore points and apparently I don't have any.. So I want to make my computer usable again by restoring it to factory settings. I looked around for info and I found out I need to tap F10 while it turns on.. When I press F10 it emits a really loud longing beeping noise that continues as long as Im tapping F10... When I stop tapping the usual opening screen pops up..

What do I have to do?

Thanks!

Edited by lvanimegrl, 03 December 2009 - 07:18 PM.


BC AdBot (Login to Remove)

 


#2 Guest_The weatherman_*

Guest_The weatherman_*

  • Guests
  • OFFLINE
  •  

Posted 03 December 2009 - 06:53 PM

Hi lvanimegrl, try tapping f10 instead of holding it down. :thumbsup:

#3 lvanimegrl

lvanimegrl
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  

Posted 03 December 2009 - 07:14 PM

Hi lvanimegrl, try tapping f10 instead of holding it down. :thumbsup:


Hello! ^.^
Ive tried multiple variations of stabbing F10 and holding it while it turns on.. the two results being either nothing happens or the beeping noise..

Tapping it creates the noise.. I did eventually figure out that holding it does nothing.. lol (goes to change her first post to tapping not holding)

Edited by lvanimegrl, 03 December 2009 - 07:16 PM.


#4 bobdor

bobdor

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Alberta, Canada
  • Local time:10:55 AM

Posted 05 December 2009 - 11:48 PM

Just a thought. My computer needs F8 tapped to start in safe mode options. I have even had a computer that needed to hold down ctrl button while starting. So some systems are different. Hope this helps!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users