Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Desktop Icon Labels


  • Please log in to reply
1 reply to this topic

#1 broe

broe

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:12:57 PM

Posted 03 December 2009 - 02:52 PM

xp pro sp3

I copy/pasted a .jpg image from a Word doc to desktop. A popup asked something like do you want to add this active desktop item to the desktop, and I clicked yes.

Not good. Desktop icons flashed on and off a few times, finally stayed on with fuzzy edged icons, i.e., Attached File  ScreenHunter_02_Dec._03_10.45.jpg   14.02KB   16 downloads, label backgrounds bled through in a puke green color, white titles, no shadows. Then after 10-15 seconds, white titles turned to black titles (lettering) and stayed that way. Normal is transparent label background with shadowed titles. Also, windows max/minimize sluggishly now. Kinda roll on, roll off the screen.

I tried:
delete the .jpg No change
disable, enable "Show Desktop Icons" (right click on the desktop - Arrange Icons By) No change
disable, enable "Use Drop Shadow" option (in System - Advanced - Performance) No change
disable Web content on the desktop (Active Desktop) No change
uncheck "Lock Web Items" (right click on the desktop - Arrange Icons By) No change
Regedit - (ListviewShadow to 1) No change
Regedit - HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]'..."ForceActiveDesktopOn"=dword:0 No change
Regedit - [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\ Explorer]'..."ForceActiveDesktopOn"=dword:0 No change
reboot No change


I want my crisp edged icons with transparent label background and shadowed titles back.

Ideas? I mean short of... you know.

EDIT I looked in Display Properties again. Disabling (unchecking ALL items) Active Desktop did the trick. So... never mind. I'll go now...

Edited by broe, 03 December 2009 - 03:11 PM.


BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:04:57 PM

Posted 03 December 2009 - 05:05 PM

Thank you for posting back with your fix
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users